Cannot hook or run the Quest mode in general

Homepage Forums Technical Support Cannot hook or run the Quest mode in general

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #208195

    Hello Everyone!

    New user here using VORPX, the problem I am having are 2:

    1) Basically I am trying to launch RE7 and got failed to hook to the game and the only way I got it to work is using SteamVR mode and of course is kind of zoomed in and cannot see the entire inventory and not a very smooth experience.

    2)Now, the other issue I am having (and I think is because of the hooking because I am using a helper hook) is I cannot open the in game configuration on VORPX. I tried the Delete key or mapping to another input and nothing happens,I manage to tried all the suggestions in the internet and forums and nothing seems to be working.

    Would you be able to point me in the right direction, so I can enjoy and play RE7 correctly? since this is the reason I bought the app and I started with the wrong foot unfortunately.



    vorpX adjusts a bunch of settings when you first launch the game to get the field of view (“zooomed in”) right. You have to restart the game once, afterwards everything should look OK. You’ll see a notification in the headset as well as in the top/left corner of the game windows whenever some setting have been adjusted that require a restart.

    If you already tweaked settings a lot, please also reset the profile to default and make sure you didn’t accidentally disable automated settings. Under normal circumstances the game just works once vorpX adjusted the FOV settings.

    Not sure about the input key issue, but you can work around that by playing with a gamepad, a left thumbstick button click opens the menu.


    Hi Ralf!

    Thanks for the quick response, managed to get it to work using keyboard and SteamVR mode in RE7 I reinstalled everything the Vorpx, Oculus and Steamvr apps and now it gets hooked and menu opens fine along with the other variables keys.

    The other question that I have, I was planning to use a gamepad (I have a sixsense using an app third party) Do you recommend Keyboard + mouse or can it be configured to use gamepad?

    Thanks for the assistance and now I am in the steps of all the configuration and FPS lol


    You can typically also play with a gamepad. vorpX even has a built-in gamepad to mouse>kb that is useful in older games without gamepad support and – more importantly – helps whenever a game can’t handle simultaneous mouse/gamepad input, but vorpX needs to emulate a mouse for head tracking.

    You can also your motion controllers as gamepad BTW. They can work as both gamepad or mouse/keyboard. Configurable in the vorpX menu.


    That is great, the issue I just ran in RE7 is that I am playing it just fine like 79 fps variable and then suddenly the frames drops to 11 to 9 fps and of course makes me wanna throw up :(

    Do you know what will be the reason of this FPS drop? is it VORPX or is it something on the graphics configuration?

    My rig is

    Geforce GTX 1080
    Ryzen 5 2700
    32gbs of Ram

    1920×1080 all very high the settings including shadows, I deactivated vsync and of course using variables the fps.

    Thank you once again Ralf and I hope you have a great holidays ahead :)

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!