Cannot import custom cinema environments

Homepage Forums Technical Support Cannot import custom cinema environments

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #128068

    I would love to utilize my wealth of NVIDIA Ansel 360 photographs as cinema environments in vorpX, but absolutely none of them can be imported. Not even images from the suggested sources will import!

    I’ve tried resizing images, using different formats, disabling antivirus and running vorpX with admin privileges, but nothing seems to work.

    The error message is: “Import aborted: processing failed. [path to image]”

    I get this error whether attempting to import with the “Add Image File” button or the drag-n-drop. Some advice would be appreciated.


    Same thing for me. Nothing imports, including the Otoy examples. I’m wondering if this is related to my other issue where VorpX cannot restore or find the .vorpxbak file/s when I try and restore game settings. It does this even whilst pointing to the file/s that exists, and just asks me if I want to remove the entry in the list instead.


    If this message is displayed, saving the processed image might have failed.

    Please check that:

    1. You have a [Your Documents]\vorpX\EnvImages folder on your PC.
    2. You do not have blocked access to this folder for vorpConfig.exe, texconv.exe or any game you want to use the environments with. Access may be blocked by your AV scanner if you have invasive document protection features enabled that might block access to [Your Documents] for any program you don’t whitelist individually.

    Apart from that vorpX may have problems accessing the right folder if you have your PC configured with separate admin/user accounts. In such a case the [Your Documents] folder would be different for both users.


    I have that folder, which contains three files for the TychoSkymap image.
    AV was disabled when testing.
    I tried reading the images from different drives.
    I only use one account on this PC.

    I’ll fiddle around in case it’s a gremlin, but I can’t think of anything else it could be.

    Regarding restoring the game’s settings, I assume VorpX has access to these files/folders because it copied and changed them. It’s happening with all games I try and restore. It must be able to find them because it’s pointing to their location and I can’t think what would have changed. Is there a log with more detailed information?


    Since making this thread, I was able to import a couple of environments. Apparently that was about a year ago. I don’t think I’ve ever actually used them though, haha! I really love The Lounge.

    Whenever the issue of “My Documents” comes up, I always check to see what the expected location for that folder is. I have OneDrive cloud sync enabled in Windows 10, so it uses “[UserFolder]/OneDrive/Documents” rather than the usual “[UserFolder]/Documents”

    With vorpX this wasn’t a problem, since it probably correctly uses Windows environment variables to determine where My Documents is. But even some big name software (Final Fantasy XV) don’t do this properly.

    Imported Environment Images in OneDrive/Documents

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!