Can't activate 3D option…

Homepage Forums Technical Support Can't activate 3D option…

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #122271

    Hi everyone,
    I purchased Vorpx yesterday, and since, I’m experiencing an annoying problem : I cant activate the 3D stereo option. Games remain desperatly flat.
    When I display the option menu in the headset (HTC vive), I see two options : Cinema mode, and 3D mode.
    When I click the Cinema option, it works, but when I try to click the 3D mode, nothing happens. Either I click the name, the word “off” or the little arrows on the right, nothing happens.
    It’s rather annoying. Obiously, if I bought Vorpx, it was to play games with stereoscopy, else, there’s no interest.
    I hope someone will able the help me.


    This will happen if you are trying a game that’s not supported. What games are you trying? If it’s a supported game, this sounds like a bug.

    The arrows are what you should press, BTW.


    Thanks for your answer.
    I tried Crysis 3 and Bioshock infinite.
    It didnt work for both.


    No answer from vorpx ? Very disappointing after spending 45 euros in that software that never worked…


    Try running the games in DX9 mode you should get geometry.


    Thanks for your reply, psyx.
    Noob question : how do I switch to DX9 mode ? ^^ Do you mean, reinstall an older version of DirectX ?


    Right click on the shortcut for the game, then hit properties at the end of the target text: make sure it’s space after the games name so should look something like this Bioshockinfinite.exe” -dx9 then hit apply and ok. I believe Crysis 3 works the same way.


    Unfortunately this does not work either. The 3D option stays desperately inactive. :(
    I reinstalled vorpx, nothing changed. I verified nvidia drivers, they’re ok.
    I bought the Vive especially to play games like Crysis and I discover I can’t…
    Any other idea ?
    (BTW, Is there any admin from vorpx taking part of this forum sometimes, or are they just taking your money?)


    Not sure why it’s not working I’m using a Oculus so I don’t know if there is any difference with the Vorpx.Switching to DX9 always gave me the option most of the time I played both of those games with 3D geometry that you are trying so I have no idea why it’s not working. You can try support page and see if they answer back wish I could help more maybe try some google searches with your problem and see if anybody has the same problem as you hope this helps.


    @ franzbots: Are you by any chance using a Windows username with special (non-ASCII) characters in it? If that is the case, vorpX may not be able to find its profile database.

    This will be fixed in the next vorpX version by using a common data folder, the workaround for now is creating a new user account in Windows that only uses ASCII characters.

    If you reinstall vorpX with this new user account and then also start your games using this account, vorpX should be able to find the profile database.


    At last, it works ! That was that. Thanks Ralf.
    I’ve tried with Bioshock 1 as a begining, I’ll try with other ones later.
    Until you fix the problem, can I try to copy user data files from bad folder to good one ?
    What is the name of the folder you use in user folder ?

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!