Can’t create custom profile since update

Homepage Forums Technical Support Can’t create custom profile since update

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #207262

    I’m trying to see if I can get an older game to run on a custom profile. I tried it once, then it seems I’ve been completely locked out. I’ve attached a screenshot showing the problem:


    It won’t let me create a new profile pointing to the executable for Need For Speed Porsche Unleashed, but then it also doesn’t show an existing profile anywhere. I think this has to be some sort of bug.


    I dont see such profile in official list nor on the cloud, weird that it says that one is already there, maybe it has some kind of weird symbol at the start or something that prevents it from showing with other NFS profiles in the list.

    Have you tried to write “porsche” in the search bar? Maybe it will show rogue profile


    Yes, I’ve tried “porsche” and it comes up blank. Again, I think this has to be a bug.

    I’m actually not sure where it pulled the name from, but it seems to have some sort of ghost entry I can’t get rid of. I created a profile earlier like “porsche test” or something and pointed it to the executable for testing. I experimented with that, then deleted the profile since I wanted to make another one based on a different one. Since then, I keep getting this error and can’t get rid of it.

    Is it possible to rollback VorpX to an earlier version?


    Try to rename the game’s .exe to something else than porsche.exe and create a profile for the renamed .exe. There are a few games that may refuse to launch when renaming their .exe, but for most it will work just fine.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!