Cant Get Vive Working

Homepage Forums Technical Support Cant Get Vive Working

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #101588

    The install isn’t working for me.

    1. It wants me to shut down Chrome (which I do) and Cortana and Search (which I don’t seem to be able to do).

    2. I am using a non-administrator account (which is where I do all my day-to-day).

    3. When I run install sometimes it works and launches the config.

    4. There is NO VorpX icon in the start menu (windows 10) or on the desktop.

    5. I can go to the folder and run the VorpX desktop from there–but:
    (a) when I launch Steam I see it *sometimes*. Moving my head makes it go away.
    (b) when I launch Portal (the only thing I’ve tried) the Vive indicator light goes red (turns off).



    Please give your everyday user admin rights for the installation. Icons and other vital files are copied to your admin user’s user dir otherwise.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!