Can’t get VorpX to attach to GOG Cyberpunk 2077

Homepage Forums Game Hints and Settings Can’t get VorpX to attach to GOG Cyberpunk 2077

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #198554

    Using VorpX, GOG CyberPunk 2077 1.0.4, Reverb G2, GTX-1080TI, 8700K, 16GB, 1920×1080 monitor

    I am new to VorpX so forgive me if this is PEBKAC, but I start SteamVR which eventually then opens up WMR. Then I click “Start VorpX” and then select “Cyberpunk 2077 -> Apply & Close”. Then I start Cyberpunk 2077 and it just goes through its usual motions and VorpX just doesn’t attach. Even tried the “Alternative Hooking Method”.

    Can someone suggest some alternative settings in CyberPunk because I usually find if those are wrong/bad in a game then VorpX won’t attach. I’ve tried 1280×960 as a screen resolution as well as just 1920×1080 – neither work :(


    I also bought the gog version to support the developer!
    Start oculus, VorpX (choose lokal Cyberpunk), Steam VR, then gog Cyberpunk with galaxy… (ingame FOV 100) thats it for me!

    Still working for me! But the fps really sucks.. even with 1920×1080

    i5 4570 3,2 Ghz, GeForce 1080, 16 GB RAM, SSD, Oculus quest 2

    Tomorrow i get my new Ryzen 9 5900X. Maybe it will work a bit better then.
    Otherwise I wait for my next GPU update GeForce 4080 next year.

    I play 1080p Ultra without VR and i am fine now :)


    Doesn’t seem to matter what combo or sequence I try, it just won’t attach. Even tried some “Cloud” profiles and still no attaching. MSI Afterburner off, then uninstalled = nope. Uninstalled BitDefender = nope.

    Any other ideas, even just to get debugging the issue???


    I was having the same issue (Vive headset, GOG version of the game). Ended up having to disable my anti-virus to get VorpX to hook the Cyberpunk executable the first time. Once I did that though, I was prompted to create a firewall rule and it runs fine even after re-enabling my AV. Hope that helps.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!