Can't get vorpX to work

Home Forums Technical Support Can't get vorpX to work

This topic contains 1 reply, has 2 voices, and was last updated by  Ralf 4 weeks, 1 day ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #167693

    I followed many tutorials on youtube and the forums but i still can’t get vorpX to work. I tried emailing the vorpX team but i haven’t gotten any response. I have an Oculus Rift, the new version that now costs $399.99 and set it up. It works fine with oculus games and steam VR games. I tried to see if it works on Skyrim and GTAV but the same thing happens to both. Whenever i launch a game and place the the headset on my head it remains in the Oculus App. It does not switch to the game. Please help.

    #167699

    Ralf
    Keymaster

    If you experience this issue with multiple games there very likely is an injection conflict with some other program on your PC. Many programs also hook into games and can cause such an issue. Not all of them are obvious.

    Hottest candidates are: virus scanners, any sort of CPU/GPU utilities, game video recording/streaming software, chat programs and generally everything that can show notifictations in games.

    Best way to trouble shoot this is to disable/uninstall unnecessary programs that are running in the background.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.