Can't launch anything with VorpX

Homepage Forums Technical Support Can't launch anything with VorpX

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #165880

    Hello, I have a new issue with my installation of VorpX :(

    Whenever I try to load any supported (or even non-supported) game, I get this error message: “Windows cannot access the specified device, You may not have appropriate permissions to access the device”

    I can’t figure out why it’s doing this, I’ve tried rebooting, closing everything except the Oculus software and Vorpx, still no go.

    I am going to attempt to reinstall VorpX but the whole license procedure worries me


    Please make sure to update to the latest vorpX version 17.2.3, which was released yesterday. This could happen fairly often after a recent Windows Defender update, should be OK again now. Alternatively disable real time scanning in your Windows Defender (or other AV software) settings. Shoildn’t be necessary anymore though.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!