Can't setup Vorpx for WMR.

Homepage Forums Technical Support Can't setup Vorpx for WMR.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #172101

    Okay maybe I am missing something, but I can not get this working.

    I installed Vorpx. (that could have been easier) It appears to be installed but I can’t actually see anything, config anything or do anything. I click start vorpx, and it will start and I see a vorpx icon in my system tray, but clicking on it or config does nothing. I can click on config and something starts but I see no menu or anything.

    Can someone take me through this? I am using a Samsung Odyssey.


    So I can not change anything on this, if I try to load config t shows the process but no screen comes up, searching around I saw a post on manually setting to the vive, but it mentions a Vorpx.ini file that does not exist in the directory. Something is clearly broken. I have tried disabling virus protection etc, but to no avail. If I click on Vorpcontrol it loads into system tray, if I try to start config, nothing happens. Though it may show a process running.


    If the config app does not lauch, it’s quite likely that your AV scanner blocks it. That is by far the most likely cause of such an issue.

    If you use anything else than Windows Defender, either disable your scanner or exclude the vorpX program folder (C:\Program Files (x86)\Animation Labs\vorpX) from scanning. Some particularly invasive AV programs don’t really allow their users to fully deactivate them, in such a case consider to switch to Windows Defender, which comes free with Windows 10.

    Once you can launch the config app all you have to do is selecting “Steam VR” as your headset type in the config app and you are good to go.


    I have disabled AV completely and it still does not work. Vorpx itself seems to work just not the configuration program. Having to literally get rid of our Av systems is not acceptable. Nor is it fair to blame AV if it’s across AV platforms. Windows Defender is no real protection. Also Why is there not some manual way to change these settings? A simple ini would suffice. If the only way to get this to run is to dispose of Kaspersky, or Sophos, or Bit Defender etc….then that needs to be made clear upfront before purchasing, as I NEVER would have purchased if that had been the deal.

    Just from browsing through other people’s issues it seems this has to do with configuration more then with the actual program, so I’m not buying that is the fault of AV for a configuration file. I also have doubts it has anything to do with AV at all. I have the directory trusted, I tried Av on and off….it does not change anything. The config program simply does not run……Vorpx DOES run, but it is set to oculus.


    Admin event:
    Log Name: Application
    Source: Application Error
    Date: 4/1/2018 12:07:26 AM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Faulting application name: vorpConfig.exe, version:, time stamp: 0x5aa131cb
    Faulting module name: vorpConfig.exe, version:, time stamp: 0x5aa131cb
    Exception code: 0xc0000005
    Fault offset: 0x000fe3f4
    Faulting process id: 0x21a0
    Faulting application start time: 0x01d3c96ef19d1b68
    Faulting application path: C:\Program Files (x86)\Animation Labs\vorpX\vorpConfig.exe
    Faulting module path: C:\Program Files (x86)\Animation Labs\vorpX\vorpConfig.exe
    Report Id: 31f5847b-6950-44e8-a2d9-7ef01949daf4
    Faulting package full name:
    Faulting package-relative application ID:
    Event Xml:
    <Event xmlns=””&gt;
    <Provider Name=”Application Error” />
    <EventID Qualifiers=”0″>1000</EventID>
    <TimeCreated SystemTime=”2018-04-01T04:07:26.384423400Z” />
    <Security />
    <Data>C:\Program Files (x86)\Animation Labs\vorpX\vorpConfig.exe</Data>
    <Data>C:\Program Files (x86)\Animation Labs\vorpX\vorpConfig.exe</Data>

    (also Kaspersky shows no event at all during this….if it is conflicting I would expect to see something, turning it on or off does not have any effect)


    Not all AV programs are really disabled if you disable them or they require to disable several modules until they really are. Yours might be one of them, it’s certainly known as a frequent troublemaker in regard to vorpX.

    I would highly recommend to switch to Windows Defender for vorpX. vorpX does several things that more invasive AV programs do not like, you almost certainly will encounter other “inexplicable” issues too, e.g. games not hooking, failing Direct VR memory scans etc. Windows Defender provides good protection without being as invasive as some other scanners.

    Please also try to reinstall vorpX and make sure that it has access to your Documents folder. Your AV program may have an additional feature that requires you to grant access to that folder for every program manually.

    Also check whether maybe your DotNet installation is corrupt by running the DotNet repair tool from Microsoft.

    If all fails in regard to the config app, you can follow the steps below to configure vorpX for your headset.

    1. Go to C:\ProgramData\Animation Labs\vorpX
    2. Open vorpX.ini with a text editor
    3. Change the second line to sDeviceIniName=HTCViveCV1

    The C:\ProgramData folder is hidden per default. If you can’t see it, enable “Show hidden files” in your Windows Explorer options.


    Tried everything, but config will STILL not open. I finally found the vorpx.ini per your directions. THANK YOU! That did it now I can open it and it runs great so far, tried in the desktop for movie watching, and I also played skyrim a bit. I hate that i can not go to config though, I assume that is where you can choose presets…..but at least now it is working and I can enjoy it!. Thank you. BTW disabling Kaspersky or enabling it seems to not effect performance at all…..I really do not know what is blocking it. I did also try that dot net repair tool and I made sure to update windows…..but still not dice on config.. :(

    I was going to wait to purchase this until you support Samsung directly….but I decided to take the plunge……I am just wondering given Vive Pro is out now, and using same screen as Samsung, any chance either will be supported soon?

    Again thanks for help, but I am still hoping to find a way to get config screen working in future.


    I really want to get config menu to work.

    I have uninstalled kaspersky.
    I have tried the dot net repair tool.
    I am have reinstalled Vorpx multiple times.
    I simply can not get the Vorpconfig to run without crashing….. any more ideas?


    There isn’t that much you need in config app. All important per game configuration is done ingame in the vorpX menu. You can access it by pressing [DEL] while in the game.

    In regard to your config app crash I can just, again, recommend to remove that highly invasive AV program from your PC and switch to Windows Defender, which provides good protection without the annoying invasiveness of some other AV programs.

    If that does not help, there has to be something wrong with your DotNet/Windows install.


    Okay so I stumbled across something, disabling and even uninstalling AV had no effect…. however rebooting in safe mode and I can get into config menu……so what else could be interfering?

    My main reason for wanting to get into the config menu is to run custom profiles. I downloaded one from another user while in safemode. Is there anyway for me to run it while NOT in config menu?

    I still have no idea why I can’t run this normally.

    Thanks again for your help.


    If running in safe mode fixes the issue, the best you can do is check for everything that is loaded on start and runs in the background. Check the “Autostart” tab in your task manager to see what your PC loads on start. It doesn’t show everything, but is a good playce to start.

    BTW: Until you know a bit better how vorpX works, it makes *A LOT* of sense not to mess with settings too much or apply custom settings. It’s quite easy to mess things up severely if you don’t know what you are doing. The default profiles usually work fairly well out of the box.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!