Can't start VorpX anymore…

Homepage Forums Technical Support Can't start VorpX anymore…

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #189632

    I bought VorpX a couple days ago, and at first, it worked fine. Then, all of a sudden it stopped working. The shorcut says that it can’t find vorpControl.exe, and when I navigate to the folder the exe indeed is no longer there. So I try to uninstall and reinstall, but upon reinstallation it says that it can’t overwrite vorpControl.exe even though there’s nothing there! Which means I can’t even reinstall the program!

    The only thing that has allowed me to reinstall is to pick a completely new directory to install to, which works (vorpControl.exe is then there), but as soon as I launch VorpX, it crashes and vorpControl.exe disappears again with the same issues.

    Please help! I can’t figure out how to make this work after spending $40 on it… Any help is appreciated.


    I have the same issue, I bought VorpX 2 days ago and it works fine, but the next day when I start my computer I have this exact issue. This morning the same thing happened and I don’t want to keep making more installation folders. Hopefully someone has an idea what the issue is.



    Sounds like an issue with your AV software.

    Please try to disable it for testing. If that helps, exclude the vorpX program folder from your AV scanner.

    Please note that some more invasive AV programs can be hard to disable, making things even more difficult. If you use a third party AV program, consider switching to Windows Defender.


    I disabled my AV programs and restarted and it seems to be working correctly. I’ll reply if I have an issue with it again.


    I’m trying that out now. Thank you for the reply!
    EDIT: That worked! Thank you so much for the help!!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!