Can\'t start web installer.

Homepage Forums Technical Support Can\'t start web installer.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #123559

    I’ve just bought vorpX but everytime i attempt to to run the web installer a prompt shows up to install .net 3.5, whether i click to install it, it will isntantly show that it was properly installed. If i chose to skip it just closes out and does nothing afterwards. Any ideas? I have already tried to manually install it which hasnt worked either.


    That sounds rather odd. Please try the DotNet repair toll from Microsoft, maybe it helps with diagnosing the problem:

    If you are using Windows 10, you can also try to reinstall the DotNet Framework 3.5 from the Windows control panel.

    a) Open the “Programs and Features” control panel

    b) In the “Programs and Features” window, click on the link “Turn Windows features on or off”.

    c) Check if the “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” option is available in it.

    d) If yes, then enable it and then click on “OK”.

    e) Follow the on-screen instructions to complete the installation and restart the computer, if prompted.


    Tried both, neither worked. No idea why or how this is happening.


    I’ve still been trying to figure this issue out, still cant seem to get anything going.

    Any ideas?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!