Can't use SteamVR (as suggested) for Oculus

Homepage Forums Technical Support Can't use SteamVR (as suggested) for Oculus

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #179405

    Having jitters in Farm sim 19 in first person view. Tried to set as SteamVR, as suggested by Vorpx help menu, but get an error window.

    Error window says,

    “No OpenVR (vive) headset found. Voprx will not correctly.
    Please make sure that your headset is connected and turned on.
    If you don’t have and OpenVR (vive) headset, please select the right headset type in the vorpx config app.”




    First thing you could try is turn off Positional Tracking in the vorpX delete key menu. This can sometimes cause camera stutter.

    For use with steamVR, I believe you still need Oculus home running to use the rift, so make sure you didn’t stop that service. You could try manually starting steamVR first, by clicking the VR button top right of steam, to see if it’s setup properly to begin with.


    No luck…

    Got it to load in SteamVR but it still has jitters.

    All other native VR games run fine; DCS, PCars 1&2, Assetto Corsa, iRacing, P3Dv4, etc.

    i7 6700k 4G
    16G RAM
    Win 10


    Farming Simulator 2019 is unusually sensitive in regard to jitter.

    Try to reduce ingame graphics settings to medium and use Z3D in vorpX (should be the default). With a 1080 you should definitely be able to play the game without judder issues normally.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!