Cloud profile doesnt load

Homepage Forums Game Hints and Settings Cloud profile doesnt load

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #171571

    Hello there, i couldnt find anything about this in the forum.

    When loading a cloud profile, example: Far Cry 1 [Author_name], vorpX confirmes that it has been imported, but WHERE to ? I cant find that profile anywhere, or does it overwrite the Factory Far Cry 2 profile ?


    If you import user settings for a game that has an official profile (like Far Cry 2) there is no new entry in the list, the user settings are loaded “on top” of the base profile. If you see a message that the import succeeded, all is well.

    The beauty of this is that user settings in the cloud stay valid even with later versions of base profiles. If for example I update the base/system profile of a game with new shader fixes or similar things, you can still apply older user settings afterwards without overwriting such an updated base profile.


    Thank you for explaining Ralf.

    BTW: you mentioned “shader fixing” . I had a hard time (G3D) to find a suitable profile for James Camerons Avatar today even the engine was clear. i used Cry3 instead of Cry2 at the end. Unfortunately there was a broken shader .

    I do not want to be bugging but i am shure you will not be able to fix all those 1000 games on the wishlist yourself.

    As you may have read i have done quite a number of fixes for 3D Vision already with the helixmod and because of my ludicrous gamecollection i do nothing else but comparing game-angines lately for VR. In this example today i was almost to provide a perfect profile to the cloud if not one shader was placed wrong. But without the right tool there is nothing i could do.

    PS: Avatar looks gorgeous in G3D !


    Oh man i am probably the worst gamefixer of all times. Avatar looked so nice at the military base, when entering the forest plants and trees were completely mixed up.

    @Ralf ,could you have a hand on this when you find some time ? Unfortunately there are only a very few games using the Cryengine, some Cry2 and 3 Profiles offer G3D but some objects are rendered heavily at wrong depth.


    I could be wrong, but wasn’t Avatar made in the Dunia engine, same as farcry 2? Unless that’s a different game. You already tried the fc2 profile?


    Yes i have. The Dunia Engine seems rather something like a FC 2.9 because using a FC3 profile works best for the game. The G3D was perfect accept the shades were wrong. That could be worked around by disabling bloom and lower shadow quality i think it was. Inside the miltary base G3D was perfect, but soon as you enter the forest a certain layer of objects (plants) is totally out of depth. I have uploaded a profile to the cloud which can demonstrate how good G3D can look in that game (and how bad).

    There is an issue with a vertical stretch that can be handled by using a custom resolution 16:9.


    I opened a new thread (because i refer to the forum from a cloud propfile) introducing an alternative solution HERE


    So I want to use a homemade cloud profile not the official vorpx one for gta 5.I downgraded my gta 5 to try to get the directvr working but it won’t load with the vorpx official latest update.So I want to use a older cloud one but it always just hooks to the vorpx one.Jesusavesouls !

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!