Config App Missing Error

Homepage Forums Technical Support Config App Missing Error

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #205375

    I used VorpX about 6 months ago and it worked fine. I’ve tried reinstalling it recently, I requested a new download, reregistered it and everything went okay. I uninstalled, reinstalled, restarted my machine, and added exceptions to AVG, but I still get this error:

    “The config app seems to be missing. If the problem persists, reinstalling vorpX might help.”

    I even disabled AVG entirely to see if that was the issue, but I still get this error no matter what. I also tried clicking the alternative hooking method option. The program is actually present in my task manager, but when I click on “configure” it gives me that error.

    I don’t actually have my headset yet, I bought an old Occulus Rift CV1 on ebay for super cheap, and I’m hoping to get by Friday, but I don’t think I actually need Occulus Software running to get the program to open, because I was experimenting with streaming through a GearVR headset about 6 months ago with ALVR, Driver4VR, and VorpX (which incredibly I got it to work, its just, you can’t really do anything heavy duty with it because the phone always overheats, but its still crazy that I was able to taste some VR with that setup).

    My last resort is to just reformat my harddrive and start from scratch. My OS is Windows 10 basic. Any ideas here?


    Almsost certainly your AV program. Some of the more annoying ones make it hard for their users to fully disable them and may require you to exclude the vorpX program folder in several places.

    If you can’t figure it out, you may want to consider switching to Windows Defender instead, it gets enabled when you remove third party AV. Invasive third party AV programs aren’t really necessary on Windows 10. Windows Defender is more than good enough for several years now.


    You were right, it was AVG, this is what I had to do to get around it. I had to disable AVG BEFORE installing. My problem was is I had AVG running, installed the program, then tried to add the exception, but I figured out that AVG was blocking a component from being installed. I uninstalled VorpX, turned off AVG, reinstalled VorpX, turned AVG back on with the exception added, and the config menu finally booted.
    Hopefully this will help others if they come across this post with the same issue in the future. Thanks!


    Hello guys,
    I have the same problem. I thing Spyhunter might have deleted it.
    I installed it to run a scan, but already uninstalled it after completed the scan and cleaned the PC.
    The problem now is that I don’t have the installation file anymore. I wonder how long it takes for Vorpx support to send the link to download again. I have requested a few days ago and I am surprised that it is taking that long to send the link, it should be something quick I think.


    Only takes a few minutes normally, it’s an automated process.

    Make sure to enter the same mail address into the download form that you used to activate vorpX. The system does not send links to unknown mail addresses.

    Also check your spam folder.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!