Configured device is not found after update

Homepage Forums Technical Support Configured device is not found after update

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #81167

    Of course, GTAV came out and I want to try it.

    I start VorpX and it automatically installs a new version, and now it will not recognize my DK2.

    I thought maybe it had a conflict with my IPD adjusters, which use version 4.4 of the oculus runtime, so I reinstalled the default oculus files, nothing, I reinstalled vorpx, nothing.

    I installed the newest Oculus runtime, nothing

    Have now retruned to 4.4 because i want to continue using the IPD adjusters.

    It just constantly gives me the error on everything I have tried.

    “the configured device was not found. Please make sure that you select the correct headset and that your headset is connected to your PC”

    I have moved USB connections around to see if I could get it to recognize, I am unsure what else to try.

    And I cannot try to test an old version of VorpX now.


    I just uninstalled VorpX and reinstalled using the webinstaller.

    It keeps overwriting the Oculus server files, which then cause my IPD adjusters to not work.


    I have the same problem here too. Updated, and now it won’t detect it. Hadn’t had issues before (granted, it has been a couple/few months since I last used it)


    Oculus runtome is necessary for vorpX 0.8 and greater. Older runtime versions lead to the issue you describe, so that is propably the problem here.

    Normally vorpX should install the latest runtime automatically if needed, but that may fail in some cases.


    Meant to come back and say thanks, as that fixed it. Didn’t even clue into me that Oculus itself needed to be updated. Thanks Ralf.


    So, I’m stuck with 4.4 because I am on windows 7 without SP1. So how do I revert vorpx and inhibit it from updating to 0.8?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!