Controller just stopped working

Homepage Forums Technical Support Controller just stopped working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #211121

    I took a break from gaming – about 2 months. When I came back, my controller doesnt seem to be working the way it used to in VorpX. Im using a PS5 controller connected via blueteeths and, sometimes, usb cable (if BT doesnt work for whatever reason). It always simply worked with PC games (via Steam) and with VorpX. Some games required me to turn off Xbox Controller Support but now when I do that, it just no longer works. (When playing outside of VorpX, the controller works fine, so this issue is just in VorpX). Interestingly enough, one game works fine (Days Gone), but not the others ive tried (Star Wars Jedi Fallen Order, and Mass Effect Legendary MS1/2).

    I notice that when I hold down the PS button, the right thumb stick works as a mouse, and right and left bumper 1’s work (zoom and shoot). So that tells me there is some form of kb/mouse thing going on. But these games worked fine a few months back. Now, nothing. I tried also switching to ‘game pad’ in the menu, (where you can select gamepad / KB/Mouse etc.) as well as all the Xbox Controller Support Options (off, partial, hide, full etc.) and nothing.

    Any assist is greatly appreciated!



    when i mentioned ‘Xbox Controller Support’, i meant ‘Override X-Box Control’.


    Can’t really say anything useful here, sorry. Since nothing has changed in vorpX, it’s safe to assume that you must have changed something in regard to the way how your PS5 controller is connected (respectively how it gets translated to XInput).


    Thank you Ralf!!

    I’ll just re-install Windows 10 and all me programs (I usually just do this as I cant be bothered trying to find the root cause of issues anymore. I’ve got little time and patience – JUST WANNA GAME WHEN I HAVE THE CHANCE!).


Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!