controller rotation speed too fast

Homepage Forums Technical Support controller rotation speed too fast

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #217191


    this is my setup:
    windows 10
    4070 ti
    Quest 2
    Virtual Desktop.
    dual shock 4 controller

    My issue is that I tried many times to play using a ds4 controller, but the camera rotaion while using the thinbsticks is extremely fast, making the game unplayable. It looks like there is a double rotation, a simulated mouse + the normal camera rotation from the controller.

    Is there a way to disable Vorpx controls, like simulated mouse and joypad, so that Vorpx doesn’t override the mouse/controller?

    From the options I already disabled the vr controller, but always have the same problem


    On vorpx menu in game , you can set sensitivy of x axis


    Thank you I will try asap. So it seems there isn’t a way to completely avoid Vorpx to take control over mouse/keyboard/controller.


    First please understand this:

    The gamepad override is necessary in many games that can’t handle mouse and gamepad input at the same time for mouse based head tracking: whenever vorpX emulates a mouse for head tracking the only viable alternative in affected games would be no gamepad at all.

    If in an official profile the override is enabled, you can be 99% sure that is enabled for good reason.

    That said:

    You can configure (and disable) the override on the Input page the vorpX menu. If you either dont’ want head tracking or just want to check whether maybe inj a user profile the override is enabled although that wouldn’t have been necessary, there is no harm in trying.

    If afterwards you encounter any headtracking dropouts or other strange input glitches, the override was necessary and you have to turn it on again.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!