Crosshair issue

Homepage Forums General vorpX Discussion Crosshair issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #103854


    So in games, it always looks as though I have 2 crosshairs. And its quite tricky to focus on it

    Is there a way to fix this?

    Currently a lot of crosshairs/reflections/shadows etc look really weird and out of place.
    The rest of the 3d is fine though


    Provided vorpX can scale the HUD for a game, you can change its depth in the world on the image page of the vorpX ingame menu. In cases where that isn’t possible, check whether you maybe can disable the crosshair in the game’s options.

    Some effects not being rendered at correct depth is a general issue of stereo injection. Whenever possible vorpX fixes these artifacts or sometimes disables such effects, but that isn’t always possible. For shadows you sometimes can decide yourself what to do. If so, there is an according option on the image page of the ingame menu.

    As a general solution you can also switch to Z-Buffer 3D, which by design never has issues like these.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!