Ctrl+Alt not working

Homepage Forums General vorpX Discussion Ctrl+Alt not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #175291

    I’m using Vorpx for Wow, and I must say, it’s amazing. I’ve figured out most settings and tweaks, and am playing very happily. I just have a couple remaining problems, and this is one of them.

    When I want to summon my mount, my keyboard binding for that is Ctrl-Alt-7. But when I press that, Ctrl-7 gets pressed instead.

    Let’s see, what could be relevant info…

    • I’m running in Full Screen (Windowed) Display Mode
    • I’m using Oculus Rift
    • It works when I run the game without Vorpx
    • I have scaled the UI (bigger text)

    The ALT key is blocked intentionally as a safety measure to prevent collisions with vorpX hotkeys (which use the ALT key per default). You can disable this block on the input page of the the vorpX menu.

    Caveat: the according option is only available in the vorpX menu if expert settings are enabled in the config app.


    I see! That did the trick. Thanks very much!

    In case it helps others, the expert settings are enabled in the main Vorpx configuration app. The Input page is in the in-game Vorpx menu.


    Also for some reason, I have to set this repeatedly. I start the game again, and although the setting is set to No, it behaves as if it’s Yes. I have to flip to Yes and back to No and Save, then it works again.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!