Cyberpunk 1.6 – HiRes & Z-normal or Z-adaptative

Homepage Forums Technical Support Cyberpunk 1.6 – HiRes & Z-normal or Z-adaptative

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #216453

    Hi all,

    I’m playing Cyberpunk with the latest patches.
    I have an RTX 3080, and my computer can easily sustain 45 FPS in VR with 90Hz mode on my PICO 4.

    I was using Vorpx 21.3.3, and playing the game with a resolution in game of 1920×1080 with Z-normal. The 3D effect was working fine. However when I tried to add custom resolutions and go up to 2880×2160 (something close to the native resolution of my PICO 4), then the Z-normal or Z-adaptative stopped working. I experimented a little bit and found that for resolutions that higher than my native 2560×1080 screen resolution, Z-normal and Z-adapative are ineffective.

    I downloaded the last beta version, and happily found that the DirectVR option is there. Unfortunetly it is not playable when turning with the mouse, both screen seems not synchronized perfectly and the screen is almost unreadable during such movement. I have looked around other topics but nothing clear appears (FPS are still 45 at 90Hz). That’s sad because the immersion is fantastic when just contemplating the world.
    Ok so back to Z-normal or Z-adapative, nothing works better than the previous version. So I have to choose between being short-sighted or in a flat world.

    Does anyone already noticed such behavior? Is there anything to do ?



    Z-normal and Z-adaptative seem completely not functional with the last beta of Vorpx. Only DirectVR seems functional, but it is almost not usable due to some weird de-synchronization of right/left eyes when the world is moving fast.


    Mmmmm ok nevermind. Problem seems to have solve alone, after playing with all the options, reseting the game graphic quality. No idea what happend, but Z-normal works now in 2880*2160.

    Ok time to enjoy, sorry for bothering for nothing.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!