Cyberpunk 2077 – not working even with updated CET mod.

Homepage Forums Technical Support Cyberpunk 2077 – not working even with updated CET mod.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #216765

    Hi all,

    I’ve wanted to play Cyberpunk 2077 in VR since it came out, but had been put off by the need for using a mouse and keyboard (or controller) with Luke Ross’s mod. So when I found the Vorpx mod I was very excited.

    I bought the game, I downloaded the mod, and (because it only seemed fair to support the developer) I finally got around to buying/installing VorpX too.

    Sadly, the game had updated to 1.63, so the mod didn’t fully work – everything appears in VR but on a giant “cinema screen”.

    I see from 2 other posts on this forum a note that we should be able to solve this by installing the latest ‘Cyber Engine Tweaks’ mod from Nexus. (Supposedly there should have been a “large window on the screen” telling me this, but for me at least, I could only see the top line or two of the message while all the rest was off the bottom of the screen. If others are seeing the same as me, it’s unsurprising that they got confused).

    But… I installed it, and it’s still not working for me.

    I’m using a Valve Index through SteamVR. I start SteamVR, pull up the desktop view, and run Cyberpunk from Steam. Close the desktop view, and Cyberpunk starts up.

    I get into the ‘home room’ with the tutorial for motion controls and can try them all out.

    I can click out of this to get to the loading screen. At this point, I need to hit space. Bit of a pain as my VR rig is downstairs and the PC it connects to is upstairs, but a bit of cardio later, and I’m into the game.

    Then I’m talking to the guy at the bar. Everything is being displayed on the giant cinema screen rather than in proper VR. Is this expected? I still have to use keyboard controls to choose conversation options.

    The VR mod *is* running cos I can squeeze the left-hand controller, then the right one, and get the VR setup menu up.

    I can’t seem to move around though.

    Am I doing something dumb here? Are my expectations wrong?

    I’m happy to be told that I’m a fool and I haven’t read the instructions, as long as someone can point me to the instructions that I haven’t read!

    Thanks in advance for any help people can give.


    Normally there should no need to press any keys on the keyboard at all. If all works, motion controllers are all you need.

    Please first try to reset the game’s input settings. Per default motion controllers and gestures are translated to gamepad input. If gamepad input is disabled/changed, controllers won’t work ingame. Alternatively you can make motion controllers act as mouse/kb in the mod settings menu. Only try that as a last resort though, gamepad emulation is the preferred mode.

    There also seems to be some weird issue where sometimes controllers just don’work ingame although the vorpX controls work fine. Unfortunately I could only replicate that once here so far, not enough to find the cause of the issue. Restarting the game helped.


    So, “go into the Cyberpunk menus and make sure it’s set to Gamepad mode”?

    Or is that “go into the Mod menu and make sure it’s set to Gamepad mode”?

    Whichever, I’ll try that as soon as I get a chance, and report back.

    Is the giant cinema screen to be expected then?




    If all is working the mod automatically switches between screen mode and full VR mode depending on the situation. The screen mode (‘EdgePeek’ in vorpX lingo) is only supposed to be active during cutscenes/dialogs or in menus.


    I updated cet and still doesnt work for me either. Game crashes immediately.

    Quest 2 with link


    With a RTX 4000 please make sure that DLSS3 (frame generation) is disabled. That should fix the issue.


    Sadly u cant get into any menu screens to check my graphics settings because it crashes one second after the big blue box pops up.
    Hey is there a way to uninstall vorpx for cyber punk just so i can go in and run the flat screen version of the game so i can make sure dlss3 isnt on?


    The mod shows up in the built-in Windows program uninstall section in the Windows settings.

    Alternatively you can move the following file somewhere else temporarily, start the game to reset the graphics options, and finally move the file back:


    Sadly, it still doesn’t work for me. It’s resolutely stuck trying to use the keyboard. I have no idea why :(

    I resorted to playing it pancake the other night :(

    I’ll try again when the mod is updated in the hopes that it might work.

    Thanks anyway.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!