Cyberpunk 2077 – Oculus controllers not working

Homepage Forums Technical Support Cyberpunk 2077 – Oculus controllers not working

Viewing 1 post (of 1 total)
  • Author
  • #215170

    So, I downloaded the mod.

    Went through the tutorial. Got the green tick with all the gestures. Started the game and not all the controls work.

    The trigger controls do work to access the Vorpx menu.
    The headset works to look around the game.
    But the oculus controller buttons including thumbstick don’t work.

    Also, when I change any graphics settings in the game menu it doesn’t seem to make a difference in the oculus. I presume the Vorpx menu overrides the game system settings.

    I can use my mouse and keyboard.

    I’ve tried re-installing cyberpunk through STEAM. I’ve turned off theatre mode. I’ve tried reinstalling the vorpx mod. I’ve tried stationary boundary and room boundary.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!