Cyberpunk VR mod – not working

Homepage Forums Technical Support Cyberpunk VR mod – not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #214558

    The game launches, but I can’t use the cursor to start the game. It is also not working with the controller. It just flies in the opposite direction. Also, I see game menu on PC screen, but not inside my VR glasses.

    So I can’t start the game because of that. Does anyone know how to fix that?

    I play the 1.61 version of game, with the latest vorpx cyberpunk mod.

    – I tried to run the game with the full version of vorpX
    – I tried to reinstall the game

    Win10,rtx4090,i9-13900k,Quest Pro


    If you use OpenXR then press Win+Y it works also with Pico4 in SteamVR, but is have already instaled Hp reverb g2, so I don’t know how it works for Pico4 alone.


    I tried OpenXR, and Win+Y didn’t help. But thanks anyway!
    In all modes (Oculus/OpenXR/Steam) the game doesn’t launch inside HMD. And the keyboard/controller don’t work in desktop game window.
    Also, I have this error in log file:

    [2023-01-10 20:58:50 UTC+01:00] [21832] [ASSERT] [EquipmentSystem::GetPlayerData] Unable to find player data!


    Reinstalling Windows solved this for me.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!