Cyberpunk VR – No input from Valve Index Controllers

Homepage Forums Game Hints and Settings Cyberpunk VR – No input from Valve Index Controllers

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #213703

    With a fresh install of CyberPunk and the VR mod, the game does not seem to accept input from the Index controllers once I pass the gesture controls tutorial. The gestures tutorial works fine.

    I can hold L grip, then R grab to open the VorpX menu and move the cursor fine within that menu, but once I close the VorpX menu, CyberPunk itself does not recognize any input from my Index controllers. I’ve made sure to hop out of the headset and clear the message that is overlayed on the flat screen just in case that was blocking input, but to no avail.

    Plugging in an Xbox controller, the game correctly switches over to “controller mode,” and input works fine for the Xbox controller. I’ve also tried swapping between SteamVR and OpenXR in the Configure CyberPunk VR app without any luck. Keyboard/mouse input works fine. However, my main draw to the VorpX version of the Cyberpunk VR mod are the motion controls/gestures, so I’d love to sort out the issue.



    Per default the motion controllers should act as gamepad in the first place, so you should always see the gamepad prompts in the game when using motion controllers. If not, something is defintely wrong.

    Please first check whether you maybe accidentally changed the motion controller mode to keyboard/mouse in the mod’s options menu. if so, switch back to gamepad.

    If that is already the case or does not help, check whether you maybe have any external tools running that potentially hook into game input. Disable *every* extra tool/utility you may have running in the background.

    Lastly check your controller settings in the game’s Steam properties. Should be ‘Use Defaults’. Someone had a similar problem earlier, turned out they had tinkered with that setting. Unlikely, but maybe you did the same.


    I’m having the same issue, it’s default using the vorpx controller map and set to gamepad in the vorpx menu. But I can’t get past the press space to continue, keyboard and mouse is a bit tiring and pulls me out of the game alot. I see the prompts and can do the gesture tutorial but nothing works after that. I’ve disabled input in desktop+ and turned reality mixer off in my steam dash. What else could be the issue. (note tried my PS4 controller and it wouldn’t work with the game either, but that might be the old controller not being supported.)


    Clarification, I see keyboard screen prompts. The index controllers themselves have the gamepad buttons hovering and displayed


    Found this from looking in the game discussions,” deleted inputUserMappings.xml in r6/config and checked gamefiles and it’s working now” Could this fix my issue? I don’t want to delete things without knowing found in this thread for context.


    fixed, the steam overlay must also be unchecked with steam theatre. now i think its working


    Mayday can you explain how you unchecked steam theatre in the steam overlay? Is the overlay the box that says Now Playing? I can’t find any mention of steam theatre in it’s menu.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!