Dark Souls not working after version 17 update

Homepage Forums Technical Support Dark Souls not working after version 17 update

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #124691

    Does Dark Souls work for anyone any more?

    I was really enjoying playing through it in virtual cinema mode but after the update on the last day of december it no longer works for me.

    The games does not hook, the main monitor shows the game running in a Window whereas before the game appeared in the headset only.

    I’ve tried uninstalling fully and reinstalling using the web installer, so not sure what else to try. I’m downloading the cloud profile for Dark Souls.

    Windows 10 and HTC vive here.

    (btw thanks for keeping the updates coming Ralf!)



    not sure what I changed, Vorpx was not working for me at all . I tried everything – disabling overlays (steam, nvidia), antivirus, etc. as directed in the “READ ME FIRST” section and I couldn’t get Dark Souls or Dragon Age to run anymore in virtual cinema mode at all.

    Then last night I fired up Dishonoured and it hooked (and looked better than every before, the tracking seems a lot better). Ever since then Dark Souls has been running fine and messing about with the 3D FOV slider has improved it even more.


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!