Deus Ex Mankind Divided broken (plus observations)

Homepage Forums Technical Support Deus Ex Mankind Divided broken (plus observations)

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #176850

    So since the last update, Mankind Divided no longer shows in 3D at all. I re-imported the profile, etc, but still nothing.
    If this is a simple profile fix, any chance you could upload a new one for this?

    And a couple of observations:
    1) I’ve been noticing (sometime over the last 2 updates) that in cinema mode, there is a lot more screen judder when you move your head. I even upgraded to a 1080ti recently, and the judder is worse than ever. If I keep my head still, games are still very playable, but its weird because it was never there before. I think something in the last few updates caused this. Its not terrible, just noticable, and only on head movement. The framerates of the games seem great.

    2) Far cry 5 used to have 3d as well, and now does not. I know its not officially supported, but I thought I’d mention it in case it helps with your troubleshooting.


    I noticed the judder in a few Unity based games. Are there any particular engines you experience the judder in, or is it varied?


    Judder: please check whether you have made any changes to the sync options on the display page of the ingame menu. If so, revert them. Changing “Direct Mode GPU Sync” to anything else than “Safe” for example almost certainly causes judder in more demanding games. Same for turning off “Direct Mode Async Render” if the framerate falls below 45fps.

    I cannot replicate your Mankeind Divided issue this time. The only recent change to the Mankind Divided profile has been made after you reported it not working last time. I switched it to the new z-buffer search method then, and you reported it working afterwards. No changes have been made since then.

    First please reset the profile to its default settings in the config app and check whether the issue also appears with defaults for you. Most importantly please make sure that you didn’t disable Direct VR settings optimization. If the issue still appears with default settings, please send me a savegame to support |at| vorpx com. Maybe that helps to replicate your issue.

    Before you do that, please double check whether you maybe have changed any game settings since you played last time or forced antialising on in your graphics driver control panel.

    In general the rule still applies that unfortunately in some games that change the z-buffer texture frequently, which is the case here, tracking it might not always be reliable. If I can’t find anything, I’ll have to remove the profile this time. Too much time invested into it already considering that the game is not overly popular, sorry. Only didn’t do that last time because you asked not to do it.

    Can’t really say anything in regard to Far Cry 5 apart from that it isn’t supported. That won’t change until there is a way to hook into the game without breaking its anticheat.


    Make sure you are using Exclusive Fullscreen.

    Just tested my Mankind Divided, working great still. Without Exclusive Fullscreen I get no z-buffer. I turn it back to exclusive, and bingo, 3D’s back.

    This happens with hitman and a few other games too. If that doesn’t do it, try changing the AA settings and resolution.

    FC5 base game still working fine also. Never tried the dlc though.

    edit: I tried switching between fullscreen and borderless in FC5, and it did go flat at one point. But changing resolution seemed to fix it. Just try fiddling with it some. And make sure you have Farcry5.exe assigned to the profile, that it’s not just hooking with the default 2D one.


    @Ralf thanks for the judder suggestions.


    @dellrifter22, Thanks for the suggestion, but it didn’t work. I tried changing pretty much all those settings, to no avail. Looks like I’m just not meant to play this game. Its quite weird that those games work fine for you however, and not me. I wonder what it could be? We are using the same profile, so how could it not work?
    I’ll give farcry a try again soon and let you know. But I played with it for about 2 hours a few months ago and nothing.

    @Ralf, None of those settings helped the judder, and they were already set that way. I’ll continue to fiddle with it I guess when I get time. DE:MD might just not be in the cards for me I guess.

    I’ll report back if I find anything new. Glad it still works for you Dellrifter, gives me hope.


    Well, one of your suggestions eventually worked @dellrifter22. Randomly trying different combinations of resolution, fullscreen, and AA finally worked. It seems like AA had to be turned off for it to work this time. I tried that already but this time it worked. (It was never off before).
    But in any case, its worked once with my test, so hopefully it stays “on” now.
    Thanks for the help all.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!