Different Views in each eye

Homepage Forums General vorpX Discussion Different Views in each eye

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #11113

    Searched through the forums but didn’t find anything regarding this.

    Hello all! I’ve got a problem: When running Vorpx for Fallout 3 or Skyrim at 1280×1024 (in the recommended 4:3/ 5:4 aspect ratio), I encounter different views in each eye. The left eye seems to aim more to the left while the right aims to the right.

    I’ve tried to tinker with some of the settings to no avail. I’ve also tried to google a solution/ pored through the forums and come up with nothing!

    I’ve run the Oculus SDK program to get my IPD down and am using that profile. All of the Oculus games are working fine so far, it’s only Vorpx’s integration with Fallout 3/ Skyrim that presents a problem at the moment.

    Also important to note – the 1920×1080 settings work fine, though I cannot see the entire game screen (have to hold the middle mouse button to view the edges).


    For some people using aspect ratios other than 16:10 doesn’t seem to work as expected, since their Rifts do not scale these resolutions up to fullscreen. This results in behaviour similar to what you describe.

    In this case you should either stick to the standard resolution (1280×800) or activate GPU scaling in the control panel of your graphics card. This way the GPU can scale down the resolution to 1280×800 so that the Rift receives the resolution it expects regardless of the game resolution.

    Hope that helps.



    I scoped out the changes you suggested and it appears that my GPU scaling was already active. I’ve tried using every resolution available and have encountered the same problem of the right eye looking too far to the right and the left looking too far to the left (like a gecko).

    I tried manually setting my desktop display to 1200×800 prior to starting the game as well as running it as such from the Options menu for the Fallout3 game launcher, to no avail.

    It is also worthy to note that the 1920×1080 display is now behaving in the same manner as the others.


    When using GPU Scaling make sure to set it to “Fullscreen” (that’s what it called for nVidia cards). If you still have problems after that disable GPU scaling (which is the default after installing a graphics driver) and stick to the standard 1280×800 in-game resolution for the Rift.

    When you can’t bring the images together even with this setup, you might have chosen an incorrect IPD. You can calibrate your IPD either ingame with the vorpX calibration fuction (display page of the menu) or with the Oculus Config Utility.

    Also make sure to choose the default display mode “Rift” in the in-game menu, not “Rift SBS”. The latter is meant for watching 3D-movies not for games.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!