Homepage Forums Technical Support Dishonored

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #166277


    I got a really annoying issue with Dishonored and my vorpx.
    When I run the game with VorpX I get fluttering/flickering and the game is basicly unplayable. I already tested with the resolution, but this doesnt help. Anyone an idea? :/


    Hi, I have the same problem, once I start the DirecVR scan (alt+l) the game will begin to flutter


    I used to get flickering often times after a first launch and upon restarting the game I’d get flickers. Take a look to see if your GPU drivers are up to date. If they are then try rebooting the system before each time you start the game to test. If you still get flickers after a reboot and its the first start of the session then I got nothing. You could check that the direct mode in the vorpX menu is set up, sometimes those settings can really make some strange things happen.


    There appear to be different types of flickering issues. Let me describe mine with solutions that I found:

    Initially, I had massive flickering all over the screen, with different sections flickering at a different rate, starting at the main menu screen (or rather the initial “DISHONORED” title screen before the main menu). Yes, before any DirectVR attempts. And DirectVR didn’t change anything when it worked, or when it failed.

    I figured out soon that this occurs only with Geometry3D, but not Z-normal/Z-adaptive, but G3D is just so much better when it works, like in other games…

    So I took a look at the settings files. First, I realized that my settings files are laid out differently than what other resources have described. There is no DishonoredGame\Config\DishonoredEngine.ini, but those settings appear to be in Engine\Config\BaseEngine.ini. It appears that the flickering that I had in Geometry 3D is related to some floating point operations because setting “FloatingPointRenderTargets” to False resolved the flickering in G3D completely. Unfortunately, the graphics quality suffers – increased banding, and poor lighting effects are a result – but Geometry 3D works, and it is so much better than the Z modes!

    Not sure if anybody else can replicate this, or if anyone knows of a possible fix that preserves the graphics quality AND allows for working G3D on my configuration…

    By the way, my setup is a Ryzen 5-1400, Radeon RX570, OSVR HDK2, 8GB RAM, VorpX version 17.2.3, Radeon Software Version 17.9.1, Windows 10…


    Did you get any better solution yet? I try your method here and as you said it graphic quality really get a bad suffer. If I knew that AMD user will have this problem I may use Nvidia instead since I upgrade my PC just to play this game in VR!!



    Sorry, I haven’t found a better solution.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!