Dolphin emulator

Homepage Forums Technical Support Dolphin emulator

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #214460

    Hi, I bought vorpX initially for 3d on my projector and it served me very well for that, I have now got myself a VR headset and for the most part it is working great, it is truly a great thing for VR and 3d… the issue I am having is that vorpX will not hook to my dolphin emulator for some reason, is there something else I need to do to make it work? I have tried the usual things but it just will not hook to it, I have the latest version of dolphin installed.


    First please make sure that you didn’t accidentally disable automatic settings changes in the vorpX config app. Dolphin only works when run in DX11 mode, vorpX should make the necessary config change normally.

    If auto settings are enabled and for some reason changing the renderer to DX11 still doesn’t work, you can do that manually in Dolphin’s video options.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!