Dragon Age 2 Mouse Cursor

Homepage Forums Technical Support Dragon Age 2 Mouse Cursor

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #128268


    I’ve been trying to play DA2 with Vorpx. But I can’t get a mouse cursor. I’ve tried everything I can think of and nothing seems to work. Any ideas/solutions?

    I’ve checked through all the settings both in Vorpx and DA2 (enabled and disabled hardware mouse etc)
    I’ve tried using DirectX 9 and 11.
    I’ve tried to use the Vorpx cursor I read about somewhere (Alt+C by default supposedly) but that doesn’t seem to appear/do anything.

    I can see a cursor on the vorpx controls or if I start up the game without vorpx/occulus and the mouse pointer is there fine. It just seems to be trying to use it on rift with vorpx that causes the problem of the disappearing mouse.

    Once again, any help would be much appreciated. THanks.


    Confirmed. I don’t have an immediate solution unfortunately, but it will be looked into.


    Did this ever get resolved?
    I was thinking about installing Dragon Age 2 this weekend.


    Fixed for the next release. DX11 still behaves odd, but DX9 will work again, which is required for Geometry 3D anyway. DX9 will be auto-selected, you don’t have to care about that.

    Won’t be too long anymore, mid December if all goes well.


    Thanks Ralf!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!