Elder Scrolls Online does not work anymore

Homepage Forums Technical Support Elder Scrolls Online does not work anymore

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #194277

    Since the latest update VorpX does not connect the Oculus to Elder Scrolls online (ESO) correctly. In the game loading screen I see that VorpX has connected and the new version number. BUT in the Oculus I do only see the Loading Screen for ESO. Is there a possibility to revert to the last (older) version?


    No problem here with ESO. As always with hooking issues that suddenly occur after a vorpX update your first suspect should be your antivirus program, especially if you use anything else than Windows Defender.


    Got it running again.
    My old configuration: Windows 2019 Server, Oculus Rift, VorpX, GTR 2070
    My new Configuration: Windows 10/1809LTS, Oculus Rift, VorpX, GTR 2070
    (second drive)

    I know, Server 2019 is not supported but it worked so far and maybe I am a little bit nerdy. I love data deduplication on my drives :)



    Problem solved: I had to go from full screen to windowed to have vorpx displaying the game in the Oculus Rift.
    I found out that during the start of the game the screen flickered several times. Most times the desktop showed, but when it worked later on the Rift, the screen stayed full screen.
    Switching ESO to Windows Mode did solve the problem imediatly :)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!