Elder Scrolls Online: Right eye black in Geometry

Homepage Forums Technical Support Elder Scrolls Online: Right eye black in Geometry

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #214962

    Thanks to the forums I managed to get past login screen (DEL – Disable 3d render until logged in). There’s another issue on WMR HP Reverb G2 Gen.2 – if I use Geometry (“better visuals”) mode, the right eye is black, which would have been great if I roleplayed a pirate, but I’m not. Am I the only one with the issue, and is there a fix?

    Also is there a way to make game textures less blurry? I know it’s 2014 game and it was mediocre in that aspect even then, but maybe some oversampling could do the trick? OpenXR tools or so? In MSFS those utilities made wonders.

    (well, another thing is when I switched the controllers on while in-game, my char started peering into the sky and refused to move. But this might well be my own fault, since I play with mods).


    That definitely shouldn’t happen. Try to reset all vorpX and TESO settings to default. Also remove your mods if the issue still occurs afterwards. Graphics related mods for example may hook into the same DirectX functions as vorpX and by doing so cause all sorts of havoc.


    Any chance you have DLSS or DLAA on? They trigger the black right eye, only FXAA and TAA works.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!