[Not a vorpX logo] Embedded vorpX logo everywhere :O

Homepage Forums Technical Support [Not a vorpX logo] Embedded vorpX logo everywhere :O

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #178651

    This is quite annoying, I have a small semi translucent vorpX logo (dificult to read but it”s orange and white/grey) in the upper middle part when I look in my Rift that is displayed all the time, that’s quite distracting.

    The logo won’t disappear, it is always present, even though I restarted the PC several times, quit vorpX, kill all vorpX processes in the task manager, uninstalled vorpX and erased all the registries references (I think, using revo uninstaller).
    I installed vorpX back but the damn logo is still there.

    It appeared just after I forced closed vorpX as it was trying to attache to a real VR game.

    Any help is welcome, I really don’t know what to do and I don’t really wish to format my computer because of that.


    Just to clarify things, I’m not talking about the logo that appears on the PC screen, I’m talking about a small logo that is always displayed in my headset, all the time.


    that’s really weird, that should not be happening.

    never happened to me.

    this vorpx logo is supposed to be only displayed on monitor, something is wrong, try a factory vorpx reset ?


    In addition to a vorpX factory reset and a PC restart please also check whether you maybe have some other software running that also hooks into games. Might be some GPU/CPU tuning utility, video recording/streaming software or a messenger, generally anything that can show notifications in games.

    vorpX itself does not display a logo in the headset under any circumstances normally.

    The only remotely imaginable option is some weird issue that messes up texture memory e.g. due to another program also hooking into a game’s rendering pipeline.


    Thanks for the replies guys.

    I did a factory reset of vorpX but it didn’t work.

    I also unisntalled the Nvidia softwares and installed them back, removed Oculus Tray Tool, but that didn’t work neither.

    The problem is still present and it’s quite annoying.
    I think it’s the vorpX logo but I’m not sure, it’s too small and fainted to read, but on a bright background, you can only see that.
    It looks (though a bit different) like the small vorpX logo that is attached to the mouse pointer when you are in the vorpX settings.

    That logo (or water mark) appeared after I launched a VR game and I saw that vorpX was trying to attach to it, so I forced closed vorpX, and then the rest of the softwares. When I put the headset back, I noticed the problem right away.

    When it happened, were running :

    Oculus Home
    Oculus Tray Tool
    the game (adr1ft)
    Steam VR (started automatically)
    Geforce Experience (started automatically, don’t use it, I only had my Nvidia yesterday)
    Vorpx (started automatically)

    As nothing above worked, I decided to uninstall the Oculus softaware and install it back, but it’ll take all night with my crappy internet connection.

    If you have any other ideas ?

    PS: is it possible to take a screenshot of what I see in the headset ?


    PS: is it possible to take a screenshot of what I see in the headset ?

    Hit the DEL key to bring up the vorpX in-game menu, then navigate to the Display Settings tab. Set “Direct Mode Mirror Window” to “Full Size” and the mirror window will appear on your desktop. Take a screenshot of the mirror window.


    Short addition to Eincrou’s post: the game has to run windowed for the mirror window option to work. Most games allow you to run them windowed in their graphics/video options.

    If you are using an nVidia card, please also try to set the ‘Shadercache’ option to ‘Off’ in the nVidia control panel under ‘Manage 3D Settings’. Everything else there should be set to default values. Just in case there is some odd problem with your nVidia 3D settings.


    Sorry if it’s a double post, it says duplicate reply but it’s not displayed :o

    Thanks for your answers.

    I finally installed all the Oculus software back, but no luck, the problem is still present.

    As you advised Ralf, I turned off the Shader cache in the Nvidia settings (and even deleted all the files in the NV_Cache folders), but it didn’t work neither.

    I even uninstalled Steam, but with no result either. The worse it’s deleted all my steam games as well, I have to download them again :-\

    I manage to take a screenshot (thanks both for you help) but the “thing” doesn’t appear on it.
    So here is a picture I took with my phone (sorry for the quality):

    The problem

    View post on imgur.com

    I’m out of ideas, I really hope I won’t have to format my computer (it’ll be a hassle to backup and restore everything, but if there is no other solution ;-(


    It’s a bit hard to see, but that certainly is not a vorpX logo. Provided it’s not a display defect, it’s probably a lens reflection.

    Most importantly check with other games, might be some bright screen element in this particular game. Also change the cinema background to “None” in the vorpX menu or switch the “Play Style” to “Immersive Screen Mode”. Maybe it’s one of lights in the vorpX cinema environment that reflects in the lens. If that does not help try in a completely dark room to make 100% sure it’s not some lightsource from outside the headset. Assuming it’s a reflection, there has to be a source somewhere.

    To make this clear again: vorpX does not draw anything over the image in the headset.


    Sorry maybe my explanations weren’t clear enough (sorry, English is not my mother tongue), but it is not a lens reflection as the “glitch” is not just in a particular game or vorpX mode, it’s present everywhere, all the time, always at the same place.
    It’s in the Oculus Home, in any “real” VR games, any vorpX mode, just “floating” in front of my face.
    As I said, it looks a bit like the semi translucent vorpX logo that’s next to the mouse pointer, but bigger. It’s as if the logo had glitched and was stuck there.
    Also it appeared, as I explained, just after I forced closed vorpX as it was trying to attach to a VR game.


    Thanks for clarifying. vorpX doesn’t do anything unless you play a game with it and if you do, it doesn’t draw a logo over the image in your headset.

    I would suggest to open a support ticket with Oculus, maybe it’s a display defect if you always see this glitch regardless of content. Neither does your picture show a vorpX logo nor is this a vorpX issue at all.


    So I ended up formating my SSD and installing windows and all the drivers and softwares back, sadly the glitch is still present.
    So it’s definitely a display defect with my headset.

    Thank you again for yor help, and sorry for the trouble.
    Again, it appeared just after I forced closed vorpX, and the glitch looked quite similar to a corrupted vorpx logo, so I really thought it was linked.

    Now I have a last problem, I can’t use vorpX anymore as it won’t accept my identification codes. I sent an email to the support.

    I really want to keep playing Darksiders II with vorpX, as when I was waiting for the Oculus software to install, I had to play the pancake version, and it was quite disapointing and flat compared to the 3D version.


    After formatting your PC you will likely need a new key since the request code changes in that case. Simply send and e-mail with the new request code like you did the first time.

    if you also need a fresh installer link, you can get one here:


    Just an update and a WARNING to all of you guys and gals:


    Apparently that’s what happened to mine (light damage).
    I must have left my headset a couple of minutes on the couch while changing some settings on my PC, and the lens must have been exposed to the sun which permanently burnt the screen.


    Yeah definitely never leave it near an open window or anywhere that the sun may touch it. Unfortunately it destroys your screen.

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!