Error Code 5

Homepage Forums Technical Support Error Code 5

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #196802

    Since the last update I can’t get VorpX started.
    Whenever I try to start the service I’m getting the message:

    Sorry, vorpX encountered a critical error and cannot do its magic. :\
    Try restarting the application. If the problem persist, reinstalling vorpX might help.
    Error code: 5

    What I tried so far:
    – deactivated Avira
    – added vorpcontrol64.dat to exception list, since Avira detected a bitcoin miner (WTF???)
    – added vorpX and all related files and folders to exception list
    – reinstalled vorpX several times
    – read through the forums and found no solution

    The older version 2.1.1 (?) worked well so far. If there’s no solution currently, could you at least provide a download for older versions?


    The error means that the 64bit vorpControl exe is missing, probably deleted by your AV scanner.

    Please try to uninstall it for testing purposes, some more annoying AV programs can’t really be disabled unless you remove them. Third party AV isn’t really necessary on Windows 10, which has a built in AV software that is less likely to cause such problems.

    Alternatively you could report the issue as a false positive to your AV vendor so they can fix the problem.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!