Everspace 2?

Homepage Forums General vorpX Discussion Everspace 2?

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #195438

    Hi guys I just tried the Everspace 2 demo on Steam using the Conarium profile. I have the game working in Full VR with head tracking, but I feel to zoomed in and there is no DirectScan Option.

    Can anyone suggest a good Unreal profile that might work?



    If 3D is working, that’s probably as far as it gets. Field of view (‘zoomed in’) is typically handled by automatic .ini tweaks in official Unreal Engine 4 profiles if possible for a game. These things are game specific and do not carry over when you create a user profile unfortunately, so for your custom profile you have to deal with FOV some other way. Typically the PC Gaming Wiki is a good source of information in that regard, but the Everspace 2 entry is still empty. Probably the game is too new.

    For now it seems you will have to rely on vorpX’s ‘Image Zoom’ option to deal with the matter. Simply lower the ‘Image Zoom’ value until the image doesn’t appear zoomed in anymore and that’s it. That way can you resolve a zoomed in view for pretty much any game within seconds. Not a perfect solution as setting the actual game FOV would be since it will introduce black bars above and below the image, but that’s clearly better than a too low FOV.


    I installed this tonight and took a quick look. It seems the Engine.ini tweak that works with most UE4 games work here as well for a decent FOV gain.

    Open with notepad Engine.ini found in:

    Copy/paste these two lines somewhere at the bottom, save and close:



    To compliment this tweak I’ve uploaded a new profile to the cloud you can try that has HUD layers assigned and 3D strength increased. Search for EVERSPACE 2 – Prototype Demo (dellrifter22) on the cloud.

    It defaults to FullVR, but I personally recommend cinema mode for this game if you rely heavily on the HUD. You can shrink HUD down for FullVR mode if you wish in the delete menu, but it becomes hard to read. Don’t forget to use vorpX EdgePeek for menus.

    If you need even more FOV to feel less zoomed, you can adjust the vorpX image zoom and also the 3D FOV Enhancement slider. Both of these can be adjusted on the main vorpX delete key menu page.

    To avoid texture and motion blur, in game Display settings:

    – set Anti Aliasing to Medium or Low
    – set Post Processing to Low

    I’ve disabled a few shadow conflicts and effects, but only spent 2 hours testing, so please forgive any glitches that may remain. Hope it makes it easier to play.

    Tyriel Wood

    it’s such a shame that they didn’t bring the Native VR support like the first one… (even if it was crap)


    Everspace 2 is not working for me with its newest version. Vorpx only seems to be able to halfly hook into it. On the desktop I can see the vorpx Logo on top and even the hint that this game seems to support TrackIR. However, on my oculus nothing is mirrored. And after a minute the hook helper dialog pops up. But when I try to install a hook helper I get the error message, that the required information cannot be extracted. It’s still using the Unreal Engine with DirectX 11. But so far no luck in hooking :-(


    I managed to get it running using a Conan Exile based Profile. Sadly no 3D effect at all (neither G3D nor Z3D). And I had to replace the NPClient64.dll (found in EVERSPACE™ 2\ES2\Plugins\TrackIR\Source\ThirdParty\NPClient\Win64) with the one shipped with VorpX, so it could connect the TrackIR emulation. That works quite well now.


    The Everspace 2 devs say they have TrackIR support planned at some point in 2023, IMO not worth bothering with this game until that gets added.


    TrackIR came in with the latest update and works fine as I said after a little tinkering. I’m just trying out atleast the Z3D.


    That is good news. Thanks for the info. I’ll definitely check the game before the next update then.


    Everspace 1, supporting Steam VR, has has no need for a VorpX Profile so Everspace 2 may do so as well. To see if thats the case, run Steam VR (vrdashboard.exe or vrmonitor.exe), make a shortcut pointing to the executable of the game and add add -vr at the and of the line. For this of corse VorpX must not be running.


    That is good news. Thanks for the info. I’ll definitely check the game before the next update then.

    Thanks for the info! I already have the game working in perfect G3D using the universal unreal engine 4 HelixMod. The only issue I had was that there was no good way to get head tracking. TrackIR support means a simple freepie script and OpenTrack is all I need to basically have this game be a native VR game now.

    Will be trying tonight!! Im excited.


    FYI for opentrack to work you need to Copy the NPClient64.dll from OT’s installation directory and placing in C:\Program Files (x86)\Steam\steamapps\common\EVERSPACE™ 2\ES2\Plugins\TrackIR

    Also ES2’s trackIR implementation only supports 3DOF.


    love your show.

    game never worked for me.


    It only works with dx12 and only Z3d. Nevertheless its great

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!