F.E.A.R. Glitches

Homepage Forums Technical Support F.E.A.R. Glitches

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #190502

    Hey, just purchased VorpX today after seeing it supported F.E.A.R. (my all time favourite game).
    However, unlike the other people i seem t obe getting some issues, not sure what’s going on. For starters, i have the Samsung Oddysey Base model. a GTX 970. i’m on windows 10. I’m not sure if it matters or not but i also use a CRT monitor, at a resolution of 1600 x 1200 (max), 4:3 aspect ratio.

    the game seems to have some issues, where the lighting doesn’t match up in both eyes. For example, i can be looking at door that is illuminated, and in the right it is illuminated, but in the left eye it is not. Also the player model model seems to stretch when i right click to aim down sights; and on top of that, the gun becomes very ‘blocky’ when ADS as well. i tried turning off volumetric lighting, adjsuting pretty much every setting in VorpX, but nothing seems to work. If i switch too anything other geometry, everything works fine. there was 2 othe rforum post here about Fear and i tried doing what they said (mainly, changing resolutions in the config file) but none of that worked. Any ideas??


    The FOV and various other settings for this game should be set automatically by vorpX via editing the its .ini file. If that diesn’t work for you, make sure that you have write access to the program folder. That might not be the case if you have installed the game under ‘C:\Program Files’.

    ALternatively to changing the folder permissions you could run vorpX as admin.


    Checked the game this today. There seems indeed to be an issue with shadows that was introduced some time ago. I will have a closer look next week, shouldn’t be too hard to fix since it worked in the past.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!