F1 2020 issue

Homepage Forums Technical Support F1 2020 issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #199080

    Hi, the hooking works, I see the vorpx logo at the bottom, but when the game has started I still see the loading screen in my headset. So on my monitor I see my car with working headtracking, in my Quest I see the loading screen.
    I tried other games and they work fine so it’s a specific issue with F1 2020.

    I tried another profile (after watching Tyrells video) to test if that would work, but I can’t use that one. When I try to add the f1 2020 exe file to that new profile, I get the message that it’s already assigned to the default F1 2020(DX11) profile.
    I see no option to delete that default profile or to remove the f1 2020 exe file from that.. how can I use a different profile if I can’t change or delete the default profile?


    Ok I tried a new one, Bioshock. In my headset the game loaded correctly, but Vorpx gave a message that it made changes and I had to restart the game.
    When I did, it didn’t load into my headset anymore.

    So then I opened Vorpx, restored the game settings for F1 2020 and this time it did load into my headset. But again Vorpx told me about the changes and that I had to restart – after doing so, F1 2020 didn’t load in my helmet.

    So apparently the changes that Vorpx is making is causing these games not to load into my helmet.. any help would be appreciated :)


    Sounds more like a conicidence, but to check that you can try the ‘Don’t otimize game settings’ checkbox in the config app (‘General’ page > ‘Misc.’).

    Caveat: never do do this unless necessary. The automatic settings often include highly important tweaks like field of view adjustments or disabling effects like motion blur that you typically don’t want in VR, some might even be mandatory, e.g. making sure HDR is disabled in F1 2020.


    Hi Ralf,

    Just tested this:
    – turned ‘don’t optimize’ on
    – restored the bioshock game settings

    – started bioshock, it appeared in my helmet
    – quit the game, restarted 3 times, each time it was visibible in my helmet

    – turned ‘don’t optimize’ off
    – started bioshock – got the vorpx message that changes were made

    – Quit Bioshock, restarted – and my Ocolus only shows the loading screen again while the game is visible in my monitor.

    Did the same with F1 2020, same pattern. As soon as Vorpx makes these changes and I restart the game, it doesn’t load in my helmet anymore :-/


    Interesting. I would be highly interested in looking at your vorpX logfiles in that case. Would be great if you could create a trouble shoot data archive in the config app after launching both games with automated settings enabled and send that to support at vorpx com. I won‘t be able to check it directly, but that would be highly useful information for me.

    Apart from that: the most likely tweak to cause problems potentially is setting resolution. You can disable that per game in the ingame vorpX menu on the DirectVR page. With some luck that will help.


    Well.. after I posted the above I did this:
    – played automobilista2 (without vorpx)
    – played Bioshock 1 original. In my test above I was using Bioshock Remastered
    – Quit Bioshock, restarted, it loaded correctly into my headset

    – Then started Bioshock Remastered. According to the test above it shouldn’t load in my headset, Vorpx altered the game settings.

    But it did load into my headset. Quit and tried again, it loaded correctly.
    Goodbye logic :-/

    Then I started F1 2020. It did not load into my headset. On my monitor I changed the resolution of F1 2020 to 1600xsomething and set it to windowed mode.
    Restarted the game, it loaded correctly into my headset.

    So yes, it is resolution related.. I’ll experiment some more and let you know if I can find any logic in this :)

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!