Fallout 3 framerate issues with beefy gaming rig

Homepage Forums General vorpX Discussion Fallout 3 framerate issues with beefy gaming rig

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #128017

    Hello everyone,
    I’ve done my share of googling and research about vorpx settings, but I haven’t had much luck with my particular problem so I’m making a thread on it. Essentially, my gpu load is around 35% and my cpu under half load with a framerate hovering around or above 80fps a little bit on my rift. I have a framerate counter displayed on my monitor along with gpu and cpu loads all from afterburner. This is pretty annoying, but better than the 45 fps with the vorpx fluid setting (I disabled that). It also has the occasional hiccup while running lightly like this so far as well with some noticeable stutter. I can see the stuttering from the 80 fps and really feel it when moving around.

    My rig:
    Gtx 1080 TI with a small overclock
    I5 4690k overclocked to 4.5ghz
    16gb ddr3 ram
    Oculus rift cv1

    I’m just trying to figure out what settings to look at to increase the load on my rig because I’m still in the vault with this framerate.

    My settings: (not at my gaming rig atm, but I’ll update when I am)
    Resolution – set to what vorpx suggested (1280×1024 IIRC)
    Geometry 3D mode because the others flickered or caused other graphical glitches.
    In-game graphics are set the highest because of how old this game is asides from anti-aliasing.
    The only settings I played with were the 3D effect and camera things, so I don’t think that would affect the fps at all really.

    If there are some other settings needed for a full diagnosis then just ask for them. Everything else I reset to default for the most part anyway.

    Some other issues I’ve been struggling to solve:
    FOV – I tried the suggested 110 FOV in the console in-game, but that didn’t seem to do much. Should I be looking at resolution or field of view changes in the game to adjust this best? I was playing with the settings a lot to tweak this. I’m seeing from my googling that I should use edge peak to use my pipboy. Should this also be applying to conversations? Because I am way in their personal space haha.
    I’m assuming my 5:4 aspect ratio isn’t helping and creating a proper 8:9 ratio will reduce the zooming I see? I see a noticeable amount on the side in wrap mode that I normally don’t see.

    Aiming – What’s the best way to get the shooting to line up with the cursor? I’m hoping that when I was playing with settings I just broke this and it’s an easy fix. Shooting the bb gun at the start was insanely hard and I had to get quite close and aim up to the left to make the hits I needed to progress.

    After I have dealt with this framerate issue, what should I look at for the best leap in in-game graphics? Should I be increasing the resolution past the oculus rift’s resolution or look at supersampling? (not sure which is optimal for overall graphical improvement). Should I figure out how to create an 8:9 resolution and just increase the resolution to be a multiple of that to the point my graphics card is close to max utilization? I don’t see nvidia control panel anymore, so either I find a version of it or maybe the new GeForce experience allows for doing that. I’ll have to do research on this.

    My game is still vanilla with no mods until I sort out these issues. I’m hoping a nice texture pack will help pretty the game up a bit, but the game look quite beautiful already considering its age.

    The 3D effect works great in the game (except talking to people heheh) and this is going to be a blast once I figure out how to tweak the game.

    Thank you to all kind souls willing to lend me a hand. I just got vorpx and this is my first game, so I’m a scrub at it haha. I’ll apply what I learn here to other games in the future.


    45 fps is quite good.. when you move your head left and right are you getting some motion blur? fallout new vegas is game I want to try now. I got a r9 fury with 6700k and 16gb ram with ssd


    I haven’t tested much on my side since figuring this out but I found some other users saying that it helped lowering the mouse sensitivity.


    45fps is suitable for asynchronous time/space warp, but games look horrible when using that to me. I don’t like how it looks at 45fps in native vr games like Arizona sunshine or vorpx. I understand vorpx has overhead vs native vr apps, but the game isn’t utilizing my gpu to 100% before dropping frames.

    I have a rig capable of running games at 90fps. This is the top end consumer gpu currently, so I would hope it could. You can see it has the power because of the 35% load it sees.

    Blur isn’t the main issue I’m having, but I’ll take a look at the mouse sensitivity for that as well, thanks. Walking around, turning, and doing anything has the stutter effect produced by sub 90fps currently, and at 45fps it’s a blegh way to play, but less stuttering I suppose. Blur might have been more of an issue at 45fps with vorpx’s fluid effect. I really just need to find out how people run this game on a 144hz monitor at 144fps, or see if that was ever managed.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!