Fallout 3 GOTY Issues

Homepage Forums Game Hints and Settings Fallout 3 GOTY Issues

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #105300

    Although I’m sure the question has been asked already, I’m posting a new thread because the search functionality retrieves every freakin’ post with the string in it instead of just threads, and I don’t want to spend 10 hours sifting through comments.

    Anyway… I got Fallout 3 running through VorpX, but the view is super high vertically. Like, I can’t even see the parents in the opening sequence, just the surgical light. Can’t create a character because I can’t even see the UI. Also, the view turns left when I look right and up when I look down. I changed the inverted axis settings and it didn’t change anything. Any solutions? I’m new to VorpX, this is the first game I have tried with it, so any help would be appreciated!


    If your new then read all the pre set up info you can and the game guides Ralf set up. They will all have explained to you that you need to do a bit of set up to get games working. First things first is get your resolution in game set up right. A lot of people mess around with custom resolutions to tweak out some performance, don’t worry about that right now. Next get your in game FOV field of view set correctly(usually about 120 give or take). This can usually be done by vorpx handy set up tool or you can tweak inis yourself. Also most games have shit UI out of the box for VR. You can sometimes tweak this around with vorpx in game set up (DEL key). Also you can press middle mouse wheel and welcome all the glory that is vorpx edge peek.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!