Fallout 4 Direct VR won't work

Homepage Forums Game Hints and Settings Fallout 4 Direct VR won't work

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #175070

    Yes, yes, I know. Fallout 4 VR is out and all that. But to be honest, while roomscale is cool and all, I’m not as crazy about it as everyone else seems to be. Especially in open world games where I’ll possibly be standing for a long time.

    Anyway, my problem is that, while VorpX and Direct VR have worked great on many games, I can’t seem to get it to work on Fallout 4. Sure, Vorpx hooks into the .exe, and everything seems to be working fine.

    Until it’s time to do the Direct VR scan. Oh dear god.

    The scanning screen shows up normally and says “Preparing Scan” as it normally does, but then it gets stuck on the rotation scan. Forever. It doesn’t just freeze my game completely; it actually freezes my computer, and I often have to force shut down my PC.

    I don’t get it. I disabled Avira antivirus, turned the settings down, and made sure it was running on a 4:3 resolution. It seems to be working well for everyone else, but not for me.

    My CPU is an Intel i5-7400 and my GPU is a GTX 1060 3GB. Not a beast rig by any means, but it should be enough to run the game in VR.


    Also, just in case anyone is wondering, mods aren’t the issue. I had this problem before I installed mods, and the mods that I do have really shouldn’t cause any problems.


    You might want to reconsider Fallout 4 VR if moving around is the problem, i play it sitting down in my comfy chair without problems (you can increase eye height if you google it) and it is a blast. Actually aiming the weapons with Rift controllers adds to the game and gfx quality is good. Pip boy on your wrist looks nice and so does the suit. I like Vorpx very much but if there is a “real” VR version
    out there (Fallout 4, Skyrim) it usually makes it a bit (or a lot) better.


    I have this EXACT issue. Had it on 2 machines and never fixed it. I’m not sure if it’s hardware as this used also happen on my GTX 770 but I have AMD hardware and have this issue. I’m running a DK2 so I’m not sure if it’s dependant on that

    I once got it working by leaving the game on for awhile and trying again but most the time it completely crashes my system forcing a reboot. I can play without direct VR but the experience is awful. I also have an issue with the controller which I read is also fixed by directVR scanner.

    I got the controller working perfectly with New Vegas with mapping support and head tracking but playing that makes me want to start Fallout 4 again.
    Until ralf posts back (if he has the time) the best thing to do is change the FOV to 120 in the INI settings and lower your graphics. That helped me at least get the scanner to not crash my system.
    We’ll have to ask Ralf if he knows anything about this, id love his input, it’s always valued

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!