Fallout 4 Keeps Crashing (Reasons Unknown)

Homepage Forums Technical Support Fallout 4 Keeps Crashing (Reasons Unknown)

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #212298

    Equipment Oculus Quest 2
    PC Specs — i9-9900K RAM 32.0 GB RTX 3070 windows 10 Pro

    I bought Vorpx 3 days ago. I bought it mostly to play fallout 4 as the VR version isn’t enough for me (Mods) but every time I play it – it crashes after about 20 seconds. The crash offers no error, it simply shouts down the game and I’m left looking at my desktop screen. (no error message)

    For the past 3 days I’ve been going through this Vorpx forum trouble shooting my problem. So I believe I’ve tried everything that’s available to the public?

    I’ve also imported Vorpx cloud profile after doing a full restore believing this would offer a good and basic setup. My GPU is running at between 40% and 60% and the game/vorpx crashes.

    On the config menu device selection I’ve tried both Oculus and OpenVR, game/vorpx crashes

    I launch the game through Mod Manager 2 using F4SE with no active mods or plugins running, But once I see a cockroach ingame at the settlement the game/vorpx crashes.

    I’ve googled the problem, looked on redit also.

    Incase it matters? I’m getting steady FPS in the few seconds I get to play, between 30-90 I guess, but the rendering isn’t good. due to image stretch? maybe?

    I’m probably missing a heck of a lot of details here but any help would be welcomed. I’ve read people on this forum saying Vorpx is amazing etc. I would love to experience this software as they do!

    Again, Any help would be welcomed


    Shouldn’t be the case, but maybe ModManager itself interferes. It does a few weird things, e.g. redirecting .ini paths, and to do that hooks into the game. Might be worth a shot to try a fully clean install without script extender and mod manager to rule any potential ModManager related problem out.

    That’s a bit of longshot, but if you already thoroughly checked for external tools/utilities that may hook into the game, that’s pretty much everything left to recommend.

    If you can‘t find the problem, create a trouble shoot data archive in the config app and send it as an e-mail attachment to support at vorpx com. No promises, but I‘ll take a look at your config and logfiles. Maybe I can spot something unusual.


    I just gave fallout a full reinstall this morning as I seen you recommend someone else do a few years back. I really hope it’s not mod manager, Actully, I seen someone person uses it with Vortex, Any issue with known with Vortex?

    Thanks for your reply, I’ll start that trouble shooting process when I learn about vortex and other mod managers.. Hopefully!



    I did as you suggested and fallout is working without Mod Manager 2. I got to run around for 2-3 minutes with a crash.

    Great news apart from the fact Fallout 4 without Mods is like the Cinema without popcorn, Just doesn’t work…

    Anything that can be done? Vortex? Anything????


    I don‘t really think the issue is related to ModManager per se, more likely some feature or option you have enabled or your general setup. I don‘t recall any similar issue and given how long Fallout 4 is supported, a general ModManager issue would certainly have come up.

    Trying a different mod installer is one way to proceed, an entirely fresh install with a default ModManager setup might be another.


    Ill give all the above a shoot over the weekend and report back.

    thanks again.


    Hi Ralf, I believe my issue has been solved.

    I reinstalled fallout but this time I ran it through Vortex Mod Manager and it ran as normal. I then installed some of the Mods I use and ran the game again and it worked perfectly.

    I believe my issues are with Mod Organizer 2

    Thanks for your help and suggestions, Vortex from now on!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!