Fallout 4 VATS issue

Home Forums Technical Support Fallout 4 VATS issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #190252
    mr_spongeworthy
    Participant

    Completely Vanilla Fallout 4 install – no mods, no tweaking of any kind, and I’m having the following problem:

    When I enter VATS, the screen will shudder and hop between two different views of the scene. It kind of zooms in and out and sometimes I’ll see the highlighted target way off in the distance somewhere. Then the target will pop back into place. Back and forth. This in running Fallout 4 at 1080p in Lounge mode (haven’t tried other modes yet).

    #190254
    Ralf
    Keymaster

    It’s either VATS or DirectVR, sorry. Personally I don’t think VATS makes much sense in VR, but if you have to use it, DirectVR has to be disabled. IIRC the memory scanner FOV causes the issue, not 100% sure though, might also be the memory scanner head tracking.

    #190266
    mr_spongeworthy
    Participant

    OK, thanks again. I’ll try turning off those features (I’m not using head-tracking with anything through vorpX at this point. Played a bit with it in FO3, and it’s nice and works surprisingly well, but realistically I have to make so many quality concessions to get the frame-rate to acceptable levels that I might never bother with it. Plus even though I have no nausea problems whatsoever with seated Racing Sims, full VR definitely gives me issues, even at 90fps. Maybe I’ll get over it eventually, but for now I’m perfectly happy just playing my games in 3D using regular controllers in Lounge mode).

    #190343
    mr_spongeworthy
    Participant

    Yes, turning off the direct VR functions did fix the problem. All I had to do was edit my FOV manually until things looked right and I was good to go, so thanks for the prompt answer.

    Z-Buffer performance is very good even at extremely high resolutions (easily maintain 45fps at 4K resolution, which I can either double to 90 using vorpX’s built in functions or leave off. Looks pretty good either way) and might be the way I’ll have to go since Geometry performance in FO4 is awful, even clear down at 1080p.

    Yet another annoying but hopefully quick question: In both FO3 and FO4 I see that if I have both the built-in vorpX async and fluid sync turned off the games will frequently lock to 45fps (I have vsync turned off as well in the game settings and .ini files) for a while before jumping back up to whatever I actually have those games limited to. In other words, let’s say I have the game limited to 60fps using either a “stutter remover” package or externally via. Riva Statistics Tuner or another method. Both games will run up to that limit the majority of the time, but will at other times, especially when loading cells or entering or exiting VATS, suddenly lock to 45fps exactly as if Fluid Sync was on. Then later they will shoot right back up. And they are definitely locked to 45fps, it’s not just the games coincidentally running at 45fps. I can do something like look down at the ground and just wait fo the 45fps lock to release and it will eventually do so, immediately shooting way up to whatever my actual limit is. Got any ideas on how I might remedy that?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.