Fallout 76 – G3D broken?

Homepage Forums Technical Support Fallout 76 – G3D broken?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #185292

    Hey! The last 200 hours I played this game with g3d enabled no problem, but now after a 5 months break it doesn’t seem to work anymore. The option ‘Geometry’ is there but there is no depth even on the highest depth setting.

    I freshly installed the game and also VorpX but it still doesn’t work.

    The game forces Borderless Window mode, no matter the ini settings but I don’t know if the window mode is relevant for g3d to work correctly.

    I have also tried to install other profiles especially one that states g3d in the description, but since I may only use fallout76.exe once I’m stuck with the default profile.

    Is there anything else I can do to eventually make it work again?


    Myself and one other are having the same issue since returning to 76 this month. I’m guessing a game update has messed it up. We’re still waiting on confirmation from Ralf to see what can be done about it.

    Z3D should still work for the time being.


    That’s too bad. I hope this will be solved soon. FO76 is so addictive in VR and g3d.

    Sadly I’m not able to perceive any 3d depth in z3d either. If I switch all 4 modes fast (including “no 3d”), there is no difference at all. It’s plain flat 2D for me.

    Also tried other games (Bioshock, all parts and versions) and it runs beautifully in g3d and z3d.


    I’ll take a look at it. Unfortunately not uncommon for games in constant development that a game patch breaks G3D. I’ll proabably have to redo the G3D profile.


    Absolutely right, that seems obvious. I hope you can circumvent whatever they changed in their graphics engine.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!