Fallout: New Vegas Problems with Vorpx 0.9

Homepage Forums Game Hints and Settings Fallout: New Vegas Problems with Vorpx 0.9

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #90905


    I have some problems with Fallout New Vegas. Normal when I play I have 80-95 fps, but when I play on DK2 with vorpx 0.9, my fps is 35-55.

    My spec:
    i5 2500K 4,5Ghz
    gtx 970 OC
    8 GB Ram

    I try turn off anty-alising,v-sync and change to Z-normal but don’t any change on fps. This is normal?


    That sounds quite normal. Since everything has to be rendered twice when using Geometry 3D (once for each eye) you typically see at least a 50% performance decrease. Often even more due to the some additional overhead introduced by the stereo rendering.

    Not sure why switching to Z3D doesn’t yield any gain. How much that normally is varies from game to game, but normally there should be at least some improvement.


    Very Thanks for reply Ralf.

    Can I some change in setting for more fps but don’t lose visual effect?


    No, to get better performance you will have to lower graphics settings.

    If you use mods for Fallout, you should also check whether some of them are maybe particularly bad in regard to performance. For example HD texture packs, graphics enhancers and things like that.


    If your running into slow down try using some of the memory patches for better performance. It helps out anyway but with VR the better performance helps a lot. Same with skyrim.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!