Fallout3/NV dialogue zoom in VorpX

Homepage Forums Game Hints and Settings Fallout3/NV dialogue zoom in VorpX

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #180633

    Hey all,
    I’m running into trouble with the zoom-in when initiating dialogue with an NPC. Essentially my problem is that it works exactly as it should. I’m trying to eliminate that zoom. Using the few fixes one can find online, I was able to stop the zoom when playing on monitor, but once I put my headset on it comes right back. Is launching from VorpX somehow making NV pull from a different ini that I don’t know about? For anyone interested, the changes I applied that got it working on monitor are below (made changes in fallout.ini, falloutprefs.ini and falloutprefs.ini.vorpxbak in documents\my\games\falloutnv and also in fallout_default.ini the game directory):

    This one was set at 600, had to edit–> fDialogMinDistance=1200
    This one was fine as it was–> fDialogMaxDistance=2000
    This one was set at 55.0000–> fDefault1stPersonFOV=75.0000
    This one I had to add to ‘interface’–> fDlgFocus=16.0

    VRified Games

    I’m having the exact same “issue” myself


    These games have full DirectVR FOV support, which means that vorpX constantly overwrites the game’s camera FOV. Not 100% sure, but this might affect how your ini changes work. Unfortunately there is no way to disable the dialogue camera entirely like in Fallout 4/76.

    BTW: I would recommend to switch to EdgePeek mode in conversations anyway. IIRC the camera rotation is fixed during during dialogues. EdgePeek will remedy that and let you look around, making NPC conversations a lot more comfortable. Also with EdgePeek the zoom isn’t really an issue.


    I notice in conversations that the game always pulls the camera back to the center of the person you’re talking to, no matter where you try to look. It causes the camera to wobble with every little head movement. I don’t suppose there is a way to override that behavior?

    Or is it possible to set the headtracking sensitivity modifier to 0 when in EdgePeek mode, so it would behave more like Cinema mode, where no headtracking input is sent to the game itself?


    I have noticed that my response has been eliminated.
    Is there a violation in the message that requires this action?


    This is the vorpX support forum. If you want to discuss things unrelated to vorpX, please do so elsewhere. Thanks for your understanding.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!