Far Cry 1

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #213704

    Can anyone confirm Far Cry 1 still works with Geometry 3D in the lastest version of VorpX?

    It appears everything else works (including DirectVR scan) but the only mode that has any 3D is Z-Normal for me. I have been messing with it for hours and can’t seem to figure out the problem.


    (Was) broken indeed. Thanks for the heads-up. Since this issue also affected a bunch of other older DX9 titles, it was severe enough to warrent a quick hotfix. I didn’t bump up the version number, so no auto update, but reinstalling with your web installer should get you a version that brings back G3D in Far Cry 1.

    if you didn’t keep a copy of the installer, you can get a fresh link here: click.


    Thanks! I was going crazy trying to fix it on my end so glad it wasn’t just me.

    – Martin


    Danke Ralf,
    Ich war auch am verzweifeln und hab es auch schon aufgeben und freu mich riesig das G3D wieder erkannt wird.Leider habe ich immer noch probleme mit dem FOV.Ich spiele mit der INDEX und einer 4:3 Auflösung 1920×1440 welche ich in Der sytem.cfg eingepflegt habe.Allerdings stellt Vorpx den FoV nicht richtig dar.Hat jemand einen Tip für mich vielen Dank.Spaclexar


    Looks as if the FOV hack that vorpX applies is not complete… I’ll fix that for the next update. For now you can do it manually:

    1. Launch the game once with vorpX enabled and exit it.
    2. Browse to [Far Cry]\Scripts\Default\HUD.
    3. Open ZoomView.lua with a text editor (e.g. Notepad)
    4. In the second line (‘IsActive’) change the 0 to 1.
    5. Save the edited file.

    With this change the FOV fix should work as intended. Remember to use the weapon zoom (right mouse button per default) once to apply it after entering the game.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!