Far Cry 2, Z-Mode not working

Homepage Forums Game Hints and Settings Far Cry 2, Z-Mode not working

Viewing 1 post (of 1 total)
  • Author
  • #17870
    Trancer Spacey

    The game runs very smooth on my GTX660 and it accepts Mouse and Gamepad simultaneously, which makes the experience quite nice.

    There are just two things: 3D is not working. VorpX menue show Z-mode or adaptive mode, but unfortunately the picture stays flat. I tried troubleshooting and resetted the settings in the VorpX-Configuration Menue (which helped with the same issue I had with Oblivion), but on Far Cry 2 it makes no difference.

    The other issue: FOV seems a bit to narrow for me. I searched the web but found nothing,what could help here. It seems you can’t change the FOV in game version 1.03 with an ini-tweak. The only thing which helps a bit at the moment is to set VorpX-rendering to Letterbox-format.

    Does someone have an idea how to tweak the FOV?

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!