Far Cry 4 doesn't work right

Homepage Forums Technical Support Far Cry 4 doesn't work right

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #103232

    I have set up Far Cry 4 with VorpX Optimized settings, But all I get is a blown up crappy looking screen of the game I can look around in, it seems like it’s trying to do VR but looks way to zoomed in, horrible resolution and no 3D or depth no matter 3D reconstruction is on or not. I Tried another game and same deal. Is this what VorpX is suppose to look like? I thought it was going to be great like the Regular VR experiences for the Vive? But it just looks like it took the flat 2D screen and wrapped it around your head way to zoomed in. I tried zooming out to get something decent but it still looks so bad it’s not immersive at all, looks like I’m just standing really close to my TV Screen. How do I fix this? is this the way it actually shows these supported games?


    As with all games you have to adjust the field of view for a proper looking image, otherwise it looks zoomed in.

    For Far Cry the Game Optimizer should be able to take care of that, but if that fails for you, you can also do it manually. The optimizer only can work correctly for this game if there is only one Far Cry 4 player profile, so that might be the issue.

    The second option would be to use the quick and dirty general setup from the vorpX help (“The 1-2-3 Game Setup”).

    The below steps are the better solution though:

    1. Navigate to: [Documents]\My Games\Far Cry 4\[Profile Dir]
    2. Open GamerProfile.xml with a text editor
    3. Search for “FOVScaleFactor”
    4. Change the value to 1.81 (Rift DK2, Vive) or 1.67 (Rift CV1)


    Thank you for the quick responce. I only have one profile and I have it set to FOV 1.81 already. but it looks weird still and crappy, like pixalated and still zoomed in a little to much. Hard to explain it doesn’t feel natural. And why is there no 3D or depth? Here are my settings below.

    <RenderProfile AntiAliasingMode=”1″ UseTrippleBuffering=”0″ VSyncMode=”1″ UseMotionBlur=”1″ SSAOLevel=”2″ EnableNvidiaPCSS=”0″ GodRaysLevel=”1″ FurLevel=”1″ TreeTessellationLevel=”1″ Version=”1″ AlphaToCoverage=”1″ ResolutionX=”1920″ ResolutionY=”1200″ Quality=”custom” QualityEditor=”editor_ps3″ Fullscreen=”1″ Borderless=”0″ UseD3D11=”1″ WidescreenLetterbox=”0″ UseWidescreenFOV=”1″ FOVScaleFactor=”1.81″ AspectRatio=”3″ VSync=”0″ VSyncWindow=”0″ RefreshRate=”60″ DisableLoadingMip0=”0″ GPUMaxBufferedFrames=”0″ ShowFPS=”0″ Brightness=”1″ Contrast=”1″ CalibrationScreensShown=”0″ GammaRamp=”1″ AllowAsynchShaderLoading=”1″ SafeFrameAreaWidth=”0.3″ SafeFrameAreaHeight=”0.4″>
    <quality ResolutionX=”1280″ ResolutionY=”720″ OtherQuality=”low” EnvironmentQuality=”ultrahigh” AntiPortalQuality=”default” PortalQuality=”default” PostFxQuality=”ultrahigh” TextureQuality=”ultrahigh” WaterQuality=”ultrahigh” DepthPassQuality=”low” VegetationQuality=”ultrahigh” TerrainQuality=”ultrahigh” GeometryQuality=”ultrahigh” LightingQuality=”high” ShadowQuality=”ultrahigh” ShadowCinematicQuality=”low” EditorQuality=”default” Hdr=”1″ HdrFP32=”0″ ReflectionHdr=”1″ EnableVertexBinding=”1″ id=”custom” />
    <NetworkProfile VoiceChatEnabled=”1″ CustomMapMaxUploadRateInBitsOnline=”10240000″ OnlineEnginePort=”9000″ OnlineServicePort=”9001″ FileTransferHostPort=”9002″ FileTransferClientPort=”9003″ LanHostBroadcastPort=”9004″ LanClientBroadcastPort=”9005″ ScanFreePorts=”1″ ScanPortRange=”1000″ ScanPortStart=”9000″ SessionProvider=”” MaxUploadInbpsOnline=”10240000″>


    Does it matter that I have the Vive set up for walking around?


    If the FOV still isn’t 100% correct, please either use a slightly higher value in the .ini or compensate for the rest in the vorpX ingame menu by adjusting the ImageZoom value (image page).

    3D: Far Cry 4 “only” has Z-Buffer 3D, which provides less depth for foreground objects (not in the distance though), but is a lot faster than Geometry 3D, which renders everything twice.

    For better image quality, please choose another resolution. The resolution that utilizes the max. amount of pixels on your headset would be 1920×1440. Just keep an eye on performance ([ALT][F]). You need to maintain 45fps+ at all times for a pleasent experience.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!