Far Cry 4 looks GREAT in Cinema Mode. But Too Zoomed in with Full VR.

Homepage Forums General vorpX Discussion Far Cry 4 looks GREAT in Cinema Mode. But Too Zoomed in with Full VR.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #169927

    I’m guessing it runs in 4:3 for VR and is in fact zoomed in?

    I know you can tweak the .ini settings for FOV, but that does not change weapon FOV, so in VR mode you have both the zoomed in FOV and a GIANT gun …

    Any suggestions? The lack of FOV options for your hand/gun is NOT VorpX’s fault, it’s a problem with the game itself, but I’m still hoping there’s something we can do …


    Just google far cry 4 fov. I think there is a fix.


    @ haints:

    The FOV is auto adjusted by vorpX in Far Cry 4. Provided that worked it is perfectly correct. If you saw a message once when you started the game about the FOV having been changed, everything should be right.

    To be sure you can verify whether it worked by checking the game’s ini file.

    1. Navigate to [Documents]\My Games\Far Cry 4\[random number]\
    2. Open GamerProfile.xml with a text editor
    3. Search for FOVScaleFactor

    For full VR mode (every other vorpX setting at default) the value should read 1.681856. If it does, the FOV is correct. If not, please send me a mail to support |at| vorpx com.


    I always play my vorpX games in cinema mode I much prefer it. Its almost every bit as immersive and yet the graphics are waaay better!


    Wolf: Yeah I do too. I think a lot of people just dismiss it, but they don’t really know what they’re missing out on.
    Best way to play IMO.


    Oh, I definitely wouldn’t dismiss it. I playing Hellblade like that and it is one of my favorite gaming experiences ever.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!