Far Cry 5 (G3D)

Homepage Forums Game Hints and Settings User Profiles Far Cry 5 (G3D)

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #187352

    This is still somewhat experimental and not yet complete, but is already a good immersive gaming experience. I’m hoping the new tools coming later might iron out the remaining artifacts. There are alternative Z3D profiles available if you prefer.

    Far Cry 5 (G3D)

    G3D is working as intended across all world objects. It’s the terrain textures and shadows that do not yet align correctly. To mitigate eyestrain, I’ve reduced terrain textures to their most basic. Works well enough.

    I wish FOV in vehicles wasn’t so narrow, but I’ve adjusted EdgePeek to be more suitable for driving. Running around and shooting feel good though.

    **You’ll first need a working EAC bypass to hook this game, unfortunately. Please use Offline only.

    – use a 16:9 resolution (2560×1440)
    – set FOV to 109 in game’s Advanced Graphics settings
    – set Anti Aliasing and Motion Blur to OFF
    – Low Graphics settings recommended for best performance

    *Use EdgePeek in vehicles
    *Some shadow and pixelated artifacts remain
    *FOV Enhancement will separate the terrain
    *FullVR/Immersive modes optimized for Rift
    *Cinema mode optimized for Pimax8k

    3D screenshot upload attempt:



    – set FOV to 113 in game’s Advanced Graphics settings
    – set Reticle Type to Centered in Gameplay settings (important)

    *Hide HUD elements in Interface settings


    Great work as always dellrifter22. The Z profile works quite well also with the trainer. I’ve been using that for the last month or so, thanks to your help.


    How am I not seeing a download link here? Where can I get the profile.


    Ok sorry, I get it now.

    1.) Open VorpX configuration>Cloud Profiles>Sign in>Profit!!!


    which EAC bypass do you use?
    I can’t get Vorpx hooking the game


    hEY GUYS,

    I;m using my wife’s Quest 2 while my Valve Index is getting fixed, and almost none of the button controls work. Anyone have this issue?


    Strange. The game settings aren’t giving me the option of 2560×1440. I’ve tried windowed and borderless mode. Both using native 16:9 aspect ratio. And I’ve added 2560×1440 as a custom resolution, even changed my flat screen monitor to that res. Any idea what’s preventing it? Could it be a limitation on my GTX 1080 FTW?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.

Spread the word. Share this post!